Jump to content
RESET Forums (homeservershow.com)

Question regarding Windows 10 and Essentials connector


Largo
 Share

Recommended Posts

I have a server 2012r2 with the essentials role, when I attempt to join a Windows 10 machine, I get the unexpected error. Logs indicate that the connector cannot determine the windows version.

I attempted to download the connector microsoft released, and downloaded the WSEclient-64 installer, but when I get no additional start menu items, and running the connector results in an error that the configuration wizard cannot start.

You guys appear to have it sorted, maybe i'm missing something silly.

 

This is a fresh install of Windows 10

Link to comment
Share on other sites

Uninstall the connector, update the server completely, 

 

Otherwise, make sure you have this update installed on the server:

https://support.microsoft.com/en-us/kb/3105885

 

Which requires this update:

https://support.microsoft.com/en-us/kb/2919355

 

Thanks so much!

 

I removed the connector download from Microsoft (WSEClient-64), 

 

It looks like I was missing KB2919442  somehow, even though my server is fully up to date. I installed that, then the updates linked and everything is working fine. I wonder why that didn't come down via Windows Update

Edited by Largo
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...