Jump to content
RESET Forums (homeservershow.com)
pcdoc

Sophos XG V16 released

Recommended Posts

pcdoc

Does v16 support tunnels? I have two tunnels now, and it would be a bummer if that isn't supported.

 

Sorry about the delay in responding.  I assume you are talking about VPN tunnels?  If so then yes it does support it though I not sure how you are getting two.

Share this post


Link to post
Share on other sites
Dragon_Void

Sorry about the delay in responding. I assume you are talking about VPN tunnels? If so then yes it does support it though I not sure how you are getting two.

Decided to install it on my Gen8. Couldn't get it to boot, so I decided to just go back to PFSENSE.

Share this post


Link to post
Share on other sites
pcdoc

Decided to install it on my Gen8. Couldn't get it to boot, so I decided to just go back to PFSENSE.

Sorry to hear that.

Share this post


Link to post
Share on other sites
Dragon_Void

Sorry to hear that.

I'll keep an eye open though, if I can get it to boot, I'll try it out.

Share this post


Link to post
Share on other sites
io1901

Installed this to replace UTM 9.4 and couldn't get it to connect through ppoe - it said it had connected at 100 half duplex but no internet. Seems slow as well.

Share this post


Link to post
Share on other sites
pcdoc

Installed this to replace UTM 9.4 and couldn't get it to connect through ppoe - it said it had connected at 100 half duplex but no internet. Seems slow as well.

 

I assume you did a clean install?  What kind of hardware was this on.

Share this post


Link to post
Share on other sites
io1901

I assume you did a clean install?  What kind of hardware was this on.

The same hardware the UTM ran on - a Gigabyte 1037u board. Clean install on new disk. Of course I haven't checked if it's at all suitable for the new version ;).

Share this post


Link to post
Share on other sites
pcdoc

The same hardware the UTM ran on - a Gigabyte 1037u board. Clean install on new disk. Of course I haven't checked if it's at all suitable for the new version ;).

 

That is bizarre.  I am sure the hardware is compatible.  Let us know if you try again.  We need a few more people to give it a test drive.  So far I am truly loving it.

Share this post


Link to post
Share on other sites
nrf

We need a few more people to give it a test drive.  So far I am truly loving it.

yes please, I am gunshy at the moment and the  more we can hear here the better!

Share this post


Link to post
Share on other sites
snapper

We need a few more people to give it a test drive.  

 

 

I spun it up quickly in a VM and it looks quite nice.

 

Planning to try it properly as soon as i get a moment - just need to work out why the WAN vSwitch is causing the cable modem to lock onto another MAC rather than the first VM DHCP request...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×