Jump to content
RESET Forums (homeservershow.com)
mattb75

Sophos UTM 9.4 VPN Configuration

Recommended Posts

mattb75

On the Definitions & Users section, Users & Groups menu, when you select the user that you are trying L2TP/IPSec, do you have that users X509 certificate selected, rather than the UTM cert?

Hi snapper

 

I've got the individual user X509 cert selected in the user profile.

 

I've carried out another test today by spinning up a new VM with a clean instance of UTM installed. I created 1 user account and set up L2TP over IPSec remote access but using the internal lan interface.

I then manually created the VPN connection within the iPhone VPN settings and tested the connection. It worked straight away!!

 

I then tried connecting via 3G by changing the configuration to use the External interface and change the DMZ on my router to point to the new UTM VM - this failed but I suspect this is more to do with my configuration of the new UTM firewalls or the router DMZ than anything else.

 

Thinking I was on to something I then tried to replicate the same process on the existing UTM box. However when I tried to connect I got a validation error.

 

In the logs it keeps showing the connection user name is 'VPN-work' rather than 'VPN-iPhone6S'. I had previously tried a user account called VPN-work but I deleted those details months ago.

 

I don't know if there is a way to clear out the L2TP settings from the console window as I think something is corrupted on the backend which the GUI is unable to see / fix?

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...