Jump to content
RESET Forums (homeservershow.com)

Mount drive without format, for ESXi


Xenu
 Share

Recommended Posts

This seems like it should be simple but Google isn't turning up any helpful results, maybe I'm just searching for the wrong thing?

 

I've a 5TB drive that is full with data. I'd like to slot it into my machine and then be able to access it from my Windows VM within ESXi 6.0.0.

ESXi shows the drive under the Devices tab of Storage. I've tried running a command to raw map it but Windows reads the drive all funny, showing the drive as having multiple partitions (it doesnt), all of which it can't read.

 

Your advice, please!

 

AwgUfIY.png

Edited by Xenu
Link to comment
Share on other sites

Have you tried assigning a drive letter to it? I know it's a stretch, but it might just work.

I can't assign a letter to it as it's not a usable drive.

I used the command vmkfstools -z /vmfs/devices/disks/mydevice.vmdk.

YDq2xts.png

Link to comment
Share on other sites

Did you go into the B120i setup and add the drive as a single drive RAID0? 

What is Disk0? HD? SSD? USB? microSD?

They have both been setup up as separate RAID0.

The first disc, OS is an HD. It's what Windows and the other VMs are running on.

The second, Media is the name I gave the HD I'm trying to use/passthrough in Windows.

Q0MNcln.png

Edited by Xenu
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...