Jump to content
RESET Forums (homeservershow.com)

Migrating from B120 to P212 - failed


miodzicho
 Share

Recommended Posts

What i did so far :

Installed P212 with 512MB cache and battery into gen8. Removed SAS cable from B120 and pluged into P212.

B120 displayed missing disks in configuration

P212 shows nothing...Just 4 Unasigned Drive(s)

How I can migrate without loosing data ?

Edited by miodzicho
Link to comment
Share on other sites

The latest SPP is showing version 6.64 for the P212:

http://h17007.www1.hpe.com/us/en/enterprise/servers/products/service_pack/spp/index.aspx#tab=TAB4

 

I think I would go back to the B120i confirm that it is working properly. Update all firmware with the SPP. Run the offline ACU to run diagnostics on the P212 to confirm it is fully functional. Then I would try the migration per the instructions listed in the link in my previous post.

What OS are you running?

As always be sure you have a clean backup. 

Link to comment
Share on other sites

Was working just fine with B120, I just started SPP 2015.06 to check latest version (I have only this SPP).

There is indeed 6.64 which is updateing right now.

I'm using ESXi booting from SD card,

Edited by miodzicho
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...