Jump to content
RESET Forums (homeservershow.com)

Can't remove client computer from 2012 r2 essentials


gibster
 Share

Recommended Posts

Hi.

 

I've done a Google search and haven't been able to find an answer to this question.

 

I've just recently had one of those Xstreamer WinKey PCs die a sudden death. It had been backing up successfully for a couple of months to the server. Now that the computer is dead, I want to remove the PC and the backups from Dashboard/Devices. However when I run the remove this PC task after about 45 seconds it comes back with the following error message:

 

computer_removal_error_message.jpg

 

I've tried running the Backup Database repair option and it reports everything is fine.

 

Any ideas?

 

Cheers

Link to comment
Share on other sites

Check "C:\ProgramData\Microsoft\Windows Server\Logs" for details. 

 

That may give a better reason as to why.

Link to comment
Share on other sites

Check "C:\ProgramData\Microsoft\Windows Server\Logs" for details. 

 

That may give a better reason as to why.

 

LOL, it's all greek to me.

 

Maybe start using Veeam instead. I'm almost afraid to see what would happen if I tried to restore a computer.

 

---------------------------------------------------------
[26460] 160909.210431.9100: StorageOM: StorageBacked created successfully.
[9800] 160909.210431.1985: ServerBackupOM: SBBackend created successfully.
[24604] 160909.210432.3353: PfBinding: Information: [0] : Adding service dns identity [TARAZET] in proxy endpoint.
[26460] 160909.210433.2940: StorageOM: Set connection identifier to 1
[9800] 160909.210433.3360: ServerBackupOM: Connection Initiated
[11668] 160909.210442.7597: PfBinding: Information: [0] : Adding service dns identity [TARAZET] in proxy endpoint.
[17892] 160909.210442.9559: ServerBackupOM: Connection to provider opened.
[14480] 160909.210442.9559: HealthReport: ObjectModelImplementation: m_connector_ConnectionOpened
[23320] 160909.210442.9559: StorageOM: Getting storage data from server
[17892] 160909.210442.9639: ServerBackupOM: Registered callback.
[11668] 160909.210442.9779: ServerBackupOM: <GetCurrentPolicy>b__3 start
[11668] 160909.210442.9779: ServerBackupOM: <GetCurrentPolicy>b__3 finish
[24604] 160909.210443.0159: DomainManagerObjectModel: DomainSignupManager ctor called. InstanceID=11183252
[11668] 160909.210443.2100: DeploymentCommon: Failed to open deployment registry: ServerBackupDisabled
[11668] 160909.210443.2170: Exception: 
---------------------------------------
An exception of type 'Type: System.IO.IOException, mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' has occurred.
Timestamp: 09/09/2016 21:04:43
Message: The specified registry key does not exist.
Stack:    at Microsoft.Win32.RegistryKey.Win32Error(Int32 errorCode, String str)
  at Microsoft.Win32.RegistryKey.GetValueKind(String name)
  at Microsoft.WindowsServerSolutions.Common.DeploymentCommon.GetBooleanDeploymentData(String name, Boolean defaultValue)
Link to comment
Share on other sites

What's is the OS on this client?  Strangely coinciding with Windows 10 upgrade timing

 

It's Win10 Pro 32bit. Died not to long after the Anniversary Update. Don't know if it actually got updated. It was only used as an iTunes client for one of the TVs.

Looking at that log I attached above, I'm wondering if it failed because I don't have "Server Backup Running" Don't see why this would effect client backups, but that was a strange thing to see.

 

Maybe I'll hook up my WD 1.5TB My Book to the server and start doing server backups to that. I don't plan on backing up Client Backups though. Just pics/correspondence/O.S. etc

 

I'll let you know if that solves the problem.

Link to comment
Share on other sites

Any luck on this yet?

 

Not yet. I've got a kinda weird work schedule so it's a matter of finding time to work on it. I'll post if I figure it out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...