Jump to content
RESET Forums (homeservershow.com)

Port forwarding


Recommended Posts


Right, That's what I said after testing it does work, I can even assign multiple ports and or port ranges. If it does not work for you something is wrong.


Here's the list i sent to feedback and support:


  • I can’t setup simple port forwarding rules, and the DHCP reservation/Port forwarding part of the app is not very good right now.
  • A) I am able to setup port forwarding rules and DHCP reservations without any problem as noted above.
  • B) Yes I now, this was sent to them on my initial config.
  • Port forwarding doesn’t work.
  • A) It works for me, Same as above.
  • B: Yes I now, this was sent to them on my initial config.
  • Why can’t I manually add a DHCP reservation for things I have a hard coded IP address for, so it doesn’t create a conflict?
  • A) Not sure what you mean here, It sounds conflicting to me, DHCP reservations work just fine for me.
  • B: I want to setup a reservation in DHCP for a device that has a manually set IP address so the DHCP server doesn't try to hand that IP address out to another device.
  • Where’s a windows app?
  • A) According to Luma they have told me in the past there is no plans for one right now and there explanation was because the Android, iOS and web interface will cover the gamut.
  • B: Yea, I get that, but I still want it.
  • At first I used an android tablet to setup my 3 devices, mistake, you need to tell people they HAVE to use a phone.
  • A) At first I tried to use an Android phone (Samsung Note4) without success, After 45 minutes I decided to use a Samsung Android tablet and it worked great so I don't know what was wrong for you. Luma says they have fixed the setup problem with the Samsung Note4 but I have not tested it to see if it works.
  • B) The problem has to do with the device being used needs to have a secondary connection (wifi + phone data) so it can still connect to the cloud while configuring. Which isn't actually true being the android phone I used has no phone plan, it is a wifi only device
  • Your website and instructions state this can be setup using a smart phone. I have a windows smart phone, I couldn’t use it to setup my devices. I had to find an andriod phone once I realized an android table won’t work. You need to stop saying this can be setup using a smart phone and state clearly that this canonly be setup with an iphone or android phone.
  • A) A quick search for the 'getluma app' quickly shows its only available for Android and iOS https://getluma.com/app/
  • B: I know this as well, but that doesn't speak to their "use a smart hpone to set it up" my windows phone is a smart phone, i can't use it. Fix the marketing to be accurate
  • Continuing on my last point, where a windows phone app? It is, after all, a smart phone too.
  • A) there wont be any anytime soon if ever, Sad as it maybe Windows phone is not doing very well and many devs don't support it.
  • B: Yea, I am aware of this
  • Advanced setup in the app is weak, and there really isn’t anything about it that lets me do advanced things.
  • A) Could you please explain what you mean by this? What is it you want to do that is not already there not counting the ability to change the subnet?
  • B: I could go on all day here with what is meant by advanced setup, many things. Look at the Netgear Nighthawk or any similar device and what options are available in their advanced setup.I can only create a DHCP reservation and port forward in the luma advanced setup, there's nothing advanced about that functionality.


I want to have more control of the things I buy and it annoys me to no end when someone else is driving how I can use something I purchased and now own. If I were on the beta program I would have helped drive a much better product, I realize it's v1, but I believe what others have said, they pushed it out the door before they were ready to try and capture market. I've worked startups, I know how it is, sadly this was not putting their best foot forward. I plan to keep my lumas and see where they go, I sincerely hope they add a lot more features in the coming months. Then it will be ready for prime time. Just the simple fact that I can't change the default subnet or even define the range of the subnet I am using on the DHCP server is very annoying.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...