Jump to content
RESET Forums (homeservershow.com)
adriciu

Home Open-Mesh setup

Recommended Posts

pcdoc

Unfortunately, CloudTrax won't allow it. Insists that each SSID be unique.

 

I have confident OM will ultimately perfect Band Steering. However it's prominent with iOS clients that they will select the 2.4 ghz band over 5 ghz even within range and the speeds are significantly slower.

 

I currently have my wifi thermostats and irrigation controller connected to the SSID 2 (2.4 ghz) but when my iOS device is connected to SSID 1 (5 ghz), I connect use Apple HomeKit functionality for instance.

 

Good to know.  I had not had a need to try it yet.  I can see the complications the segregation is causing.  I have too many devices on 2.4 to segregate so I will wait for band steering.  That said, my IOS devices always show they are connected at 5ghz so I guess I should not complain too loud.

Share this post


Link to post
Share on other sites
jmunguia

Folks,

 

Following this thread to get some insight toward setting up one of my OM SSIDs into bridge mode but having issues.  I've followed OM best practices, SSID1 is for public/guest access and does not connect to my local router and OM APs providing DHCP services.  SSID2 is for internal and when I try to set it up for bridge mode to my local network performance immediately goes down across my entire network rendering it unusable - in fact I have to log in to the CloudTrax site via LTE to undo the bridge mode.  This is a simple home setup, no VLANs and about 25 devices total.  So, I'm not sure if this is a bug or some incompatibility issue I am seeing.  OM has not been any help, basically pointing me to the setup page that walks through how to enable bridge mode.  Any ideas?  Right now I am planning to upgrade to 6.2 hoping that fixes this.

 

Thanks,     -Tony

Share this post


Link to post
Share on other sites
Jason

On my network SSID1 is my internal network. SSID2 is my guest network (with client isolation enabled).

 

Under Advanced in CloudTrax, I have Bridge Wired Clients set to SSID1 and Bridge SSID set to SSID1. Is there any other way?

Share this post


Link to post
Share on other sites
pcdoc

Folks,

 

Following this thread to get some insight toward setting up one of my OM SSIDs into bridge mode but having issues.  I've followed OM best practices, SSID1 is for public/guest access and does not connect to my local router and OM APs providing DHCP services.  SSID2 is for internal and when I try to set it up for bridge mode to my local network performance immediately goes down across my entire network rendering it unusable - in fact I have to log in to the CloudTrax site via LTE to undo the bridge mode.  This is a simple home setup, no VLANs and about 25 devices total.  So, I'm not sure if this is a bug or some incompatibility issue I am seeing.  OM has not been any help, basically pointing me to the setup page that walks through how to enable bridge mode.  Any ideas?  Right now I am planning to upgrade to 6.2 hoping that fixes this.

 

Thanks,     -Tony

 

Are you passing through the AP?  Meaning do you have two Ethernet cables connected?  In your case bridging SSID 2 to you LAN is correct.  I suspect the issue is in the hook up.  Please provide some info on the hook up.

Share this post


Link to post
Share on other sites
itGeeks

On my network SSID1 is my internal network. SSID2 is my guest network (with client isolation enabled).

 

Under Advanced in CloudTrax, I have Bridge Wired Clients set to SSID1 and Bridge SSID set to SSID1. Is there any other way?

Jason are you sure about this? That's not the default setup, SSID1 is the guest network and SSID2 is the internal network. @jmunguia have a look at a screen shot below of how the switches should be set under SSID2 for LAN access. What model OM are you using and how are they connected to your network?

Screen Shot OM SSID2-1.PNG

Screen Shot OM SSID2-2.PNG

Share this post


Link to post
Share on other sites
Jason

Where do they say that SSID1 should be the guest network? Initially I only had a single SSID setup for my network. Without guest. As SSID1. When I decided to add guest access I just added SSID2.

 

Can you post your guest settings?

 

BTW - wouldn't recommend Band Steering. Even OM support advised against it until it's out of Beta. It's unreliable.

Share this post


Link to post
Share on other sites
jmunguia

Here is where i heard about SSID1 being the "public": https://help.cloudtrax.com/hc/en-us/articles/202653544-Apple-TV-and-AirPlay.  This applies to me since I intend to have an Apple TV on the wired side.

 

In terms of connectivity - I am not passing wired devices through the APs.  One of them is an MR1750 the other an OM5P-AC.  Attached is a quick diagram with connectivity - basically all of my wired devices are on a switch - no VLANs are being used.

IMG_0007.jpg

Edited by jmunguia

Share this post


Link to post
Share on other sites
Jason

I can't quite tell whether OM meant it doesn't support AirPlay on a guest network with client isolation enabled vs specifically SSID1.

 

I have SSID1 in my home configured as my internal network and SSID2 as my guest. Am using AirPlay streaming on SSID1 without issue.

Share this post


Link to post
Share on other sites
itGeeks

Jason that is backwards of how it should be, SSID1 is guest network and SSID2 is private LAN, I promise. As for client isolation its exactly that. That means the clients can not see or talk to each other even though they are on the same LAN. The fact that AirPlay does not work as in the link the OP posted makes sence becouse SSID1 is the guest network and is isolated by default by the rest of the guest network.

Have a look at this link about the documentation of SSID1 being the guest network https://help.cloudtrax.com/hc/en-us/articles/202465700-Part-3-Configuring-your-Network-and-SSIDs

You just have to believe me and pcdoc, SSID1 has allways been the guest network with restrictions such as client isolation and SSID2 is for your internal LAN, The internal LAN has client isolation disabled by default as well as bridge mode so by default clients can see each other on the wireless but cant connect to your internal LAN. In order for your wireless devices on SSID2 see see your internal LAN resources you need to disable 'block LAN access'

Share this post


Link to post
Share on other sites
Jason

Jason that is backwards of how it should be, SSID1 is guest network and SSID2 is private LAN, I promise. As for client isolation its exactly that. That means the clients can not see or talk to each other even though they are on the same LAN. The fact that AirPlay does not work as in the link the OP posted makes sence becouse SSID1 is the guest network and is isolated by default by the rest of the guest network.

Have a look at this link about the documentation of SSID1 being the guest network https://help.cloudtrax.com/hc/en-us/articles/202465700-Part-3-Configuring-your-Network-and-SSIDs

You just have to believe me and pcdoc, SSID1 has allways been the guest network with restrictions such as client isolation and SSID2 is for your internal LAN, The internal LAN has client isolation disabled by default as well as bridge mode so by default clients can see each other on the wireless but cant connect to your internal LAN.

Sorry, just curious. Is this a recommended best practice or a functionality requirement for Open-Mesh? Am trying to understand what functionality I'm missing now by having it "backward"?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • taylorwmj
      By taylorwmj
      Just received the 6.2 beta today from OM in a private beta test. I'm assuming the public beta is not too far behind. 
       
      If anyone has any questions about the beta or what additional features are list, how performance is, etc, I'll gladly share.
       
      I'm currently at work, but should be returning home within a couple hours to test performance. Otherwise screenshots from CloudTrax is best I can do. 
       
       


×
×
  • Create New...