Jump to content
RESET Forums (homeservershow.com)

Gen8 RDP 2012R2 scaling issues


korso
 Share

Recommended Posts

Hello HomeServerShow people! :)

 

This is my first post in the forum, but here I found out really useful information on how to set-up my Gen8, for what I am really grateful. This forum is awesome!

 

I have currently 2012R2 server running on the Gen8. Everything is running very smoothly, but anytime I log into the server using remote desktop scaling is terrible. Basically desktop icons are extremely big and everything seems odd (see attached screenshot). Is there any workaround / setting to scale a bit better. I RDP to the server quite frequently as I have there my media library stored and some VMs on Hyper-V. The scaling makes a bit troublesome ticking on buttons!

 

Thanks in advance for your assistance!

2016-08-16 10_00_30.png

Edited by korso
Link to comment
Share on other sites

If you check the screenshot, if I rdp from a machine, icons are really big and everything looks weird. I upped the resolution to the max allow by the server (through ILO) which is 1600x1200, but this did not help. I am wondering if anyone else has the same problem or if I am doing something wrong?

 

Thanks!

Link to comment
Share on other sites

You can minimize those icon in the taskbar by right clicking choosing properties and select "use small icons"

Link to comment
Share on other sites

Yes, driver is installed properly, but still max. resolution is 1600x1200 (at least from ILO, i did not try to hook it up to a screen yet, might try to do so). If I log out and in still looks odd.

Link to comment
Share on other sites

Hello schoodoggy. I have not a monitor plugged it, it is running in one corner of my house. I plugged in a monitor when I did the initial installation, and now that you mention it, I was getting full-hd resolution on the monitor... Maybe I am seeing this weird behavior for not having a monitor plugged in?

Link to comment
Share on other sites

Having a monitor connected does not affect what you are seeing.  If you open your RDP connection program and go to the Display tab, there are two settings inside there which can affect what you are seeing.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...