Jump to content
RESET Forums (homeservershow.com)
mattd390

Need a platform for a new super router?

Recommended Posts

gibster

Where was the price point?  Coming directly from China is the only thing that gives me pause to think.

$278.56 U.S. including shipping to Australia

Looks nice. Is there a manufacturer name or a website for BIOS updates?

 

No Labels, it's manufactured name is QOTOM-Q190G4. Haven't got a chance to get into the bios yet. Next days off are Tuesday thru Thursday so will be sometime in there I get to work some more on it. Including the Untangle install.

Share this post


Link to post
Share on other sites
itGeeks

Looks nice. Is there a manufacturer name or a website for BIOS updates?

Your question quickly reminded me y I would no longer order IP cameras from China/AliExpress, I got stuck with 2 cams that could not be updated. Lesson learned. A quick search for BIOS and drivers only came up with an exe file so hew knows what that is. http://dl.qotom.net/Q190G4/

 

I think we tend to get so excited by the sweetness of cheap prices from products ordered threw AliExpress only to end up with boat anchors in the end.

Edited by itGeeks

Share this post


Link to post
Share on other sites
schoondoggy

Your question quickly reminded me y I would no longer order IP cameras from China/AliExpress, I got stuck with 2 cams that could not be updated. Lesson learned. A quick search for BIOS and drivers only came up with an exe file so hew knows what that is. http://dl.qotom.net/Q190G4/

 

I think we tend to get so excited by the sweetness of cheap prices from products ordered threw AliExpress only to end up with boat anchors in the end.

On products like this I get concerned about what extra things may be buried in the BIOS.

Share this post


Link to post
Share on other sites
Drashna Jaelre

On products like this I get concerned about what extra things may be buried in the BIOS.

 

You mean who they're phoning home to, and what they're sending there without your permission?

Share this post


Link to post
Share on other sites
schoondoggy

You mean who they're phoning home to, and what they're sending there without your permission?

Yup

Share this post


Link to post
Share on other sites
itGeeks

Yup

It does have to make you stop and think. :unsure:

Share this post


Link to post
Share on other sites
mattd390

Nice, Let us know how it works out.

 

ItGeeks, the ram I linked to earlier worked great in the ASRock J1900D2Y.  It runs Untangle without breaking a sweat, too.  Now I just need to learn all of the ins and outs of Untangle!

 

To be honest, the J1900 Celeron is plenty for a bare metal router OS.  

 

I'm not a typical user, and have a lot of traffic.   As I've said, just about every feature is on in Sophos (Intrusion Detection, web filtering, IP filtering, etc) and it doesn't make a dent. 

 

The only issue I've had with it is the IPMI seems to have died, and the system disk failed on me (seriously set up those weekly backups! it saved my ass!)  So now it's running a 120GB Samsung 850 Evo in it.  Didn't make much of a difference in performance, though. 

 

 

 

 

As for HyperV, I'm using Datacenter as the host for HyperV (Server 2012R2), and it gets updates once or twice a month, for the most part. 

 

It's up most of the time. 

 

However, beacuse my systems are prone to "weird issues" (I am seriously about to take a shotgun to my storage server), the more segregated that I can get the systems, the better.  Less likely that one thing will inadvertantly intefere with another. 

 

 

 

 

:P

 

Actually, I got the system for cheap, and the X5660's from a friend (data center dump)

 

It also runs Folding@home when it's idle.  

 

 

Though as for power consumption, I have solar. So I don't care.  

Mostly.  I need to get an electrician in and run a 20-30A circuit to the server room. 

 

Drashna, did the IPMI stop working after you installed Untangle?  It stopped working for me after turning on Untangle, too.  

Share this post


Link to post
Share on other sites
Drashna Jaelre

Drashna, did the IPMI stop working after you installed Untangle?  It stopped working for me after turning on Untangle, too.  

 

 

Well, I'm using Sophos UTM still.   

 

And no. I even did a reinstall over IPMI when my system drive failed in it (oh noes!).  Reinstalled to an SSD, and sometime after that, the IPMI module failed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...