Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
tjstansell

my disappointed experience with an MR1750 and Cloudtrax

Recommended Posts

tjstansell

So, I recently tried the MR1750 as a replacement for my Netgear AC1450.  Those comparisons are part of http://homeservershow.com/forums/index.php?/topic/11406-om2p-hs-rangespeed-better-than-a-netgear-ac1450/but wanted to share my thoughts on Open-Mesh as a newbie owner and Cloudtrax.  Some things I liked, some I didn't.

 

The initial setup of the MR1750 was pretty painless.  At first I went to log in via a web browser to cloudtrax, but didn't see a way to actually register a new account.  So, I went for the iOS app instead, which was more straightforward.  After scanning the QR code on the bottom of the MR1750 to add the mac address, I went into cloudtrax to begin the setup of my network.  I configured it as a bridge because all I wanted was to replace the wireless functionality of my existing network.  I plugged in the PoE cable to get the MR1750 online and it seemed to configure itself appropriately.  Points earned there.

 

I then immediately told it to upgrade to the latest stable firmware (6.1.1).  The only "progress" indicator in cloudtrax is the status column on the access point summary page.  It eventually changed from "online" to "upgrading".  Apparently the OM devices check for new configurations and updates about every 5 minutes (that's just from my empirical testing).  Once the upgrade did start, there was no status as to how far along it was, how long it might take, etc.  I just sat and waited for the status button to change from upgrading to online, or whatever state it would show.  This seemed to take about 15 minutes.  Which seems way longer than I expected, but whatever.  Little to no real visibility here was irritating to me.

 

Next up was to configure my SSIDs.  I was surprised and disappointed that such an "enterprise"-like product didn't offer the ability to split my radios across different SSIDs.  Sure, I get that it's supposed to "manage" all of that, but it sure makes testing hard when you have to rely on your device to pick the right radio to lock onto.  I had to enable band steering to get it to force my macbook pro to use 5Ghz instead of 2.4Ghz (I couldn't find a way to force it from the mac side).  This is where the 5-minute update timeframe started to annoy me.  I enabled band steering and said "save" and then sat and waited...and waited.  About 8 minutes later I saw my wireless drop off as the MR1750 reconfigured itself.  OK, I guess the correct configuration was now running on the MR1750, maybe?  Nothing to indicate it was, other than the "last seen" timestamp for the access point.  I have to assume if it was last seen sooner than when I made my change that the configuration had been applied.  Is it so hard to have a configuration timestamp or checksum or something that you can compare against?  Again, visibility of what's really happening seemed lacking.  And the delay in putting a configuration into effect was frustrating.  Especially when I kept wanting to toggle band steering to get my devices to flip between 2.4 and 5 Ghz.

 

I will say that band steering did seem to actually work for my macbook pro ... though I can't comment on how "well" it worked (picking the best radio to use).  I didn't really focus on band steering testing at all ... and only used it to get my macbook pro to tie to the 5 Ghz channel, then disabled it to have it go back to 2.4 Ghz.

 

I was hoping to use all of the cool metrics in the Cloudtrax UI to be able to track clients as well, look at signal strength for them, etc.  But that turned out to be a major fail (IMO) because of the 5-minute check-in time.  I had to move a device to a new location and sit there for about 10 minutes before the OM collected the proper info and then updated cloudtrax.  I *really* started to hate the delay.  If I was investigating what devices were active on my network, I wasn't sure I would believe what cloudtrax was telling me because it's not realtime data.  It seems to be snapshots of the state of the APs every 5 minutes.  I wish there was a way to connect locally to my MR1750 (even from the iOS app) and get realtime statistics and data.

 

To top all of this off, the performance numbers I got from the MR1750 couldn't match my AC1450, even when sitting right in front of both of them about 10' away with line of sight.  Sure, maybe something was "misconfigured" or could have been tweaked, but I'm fairly technical and couldn't figure out how to make it work any better.  We're talking speeds 2-4x faster on the Netgear and with lower range (which seems to be because of the Netgear's beamforming).  I send open-mesh support a question about this on July 22, but still haven't heard a response.  Oh well.  They lose.

 

I tried the "site survey" on cloudtrax too ... to get it to scan for nearby wireless networks.  One time I had just powered off a 3rd AP (old d-link).  I hit the "scan now" button to refresh the site survey data and it counted down 30 seconds and then refreshed the screen.  The AP that I had powered off was still on the list showing the same data.  WTF?  So then I waited some unknown amount of time (I did other stuff then came back) and it was gone.  So again, some major delay in how often the data on cloudtrax gets updated.  Ugh.

 

Then there's the "power user" aspect of managing access points/routers.  Are there any actual log files to look at for the MR1750?  I couldn't find anything.  Any way to get lower level details like what power the radios were actually using versus the "max power allowed" setting you can choose?  Not that I could find.

 

Ultimately, I was very disappointed by the very limited but very pretty Cloudtrax UI.

 

What I like about Open-Mesh:

  • PoE -- what's not to like about that?
  • Form factor of the hardware and included mounting plates.
  • Device setup was very straightforward
  • Cloudtrax is a nice looking UI

What I didn't like:

  • Cloudtrax does NOT show realtime data.
  • Configuration change delays (>5m) seem excessive (when you are used to immediate)
  • Cloudtrax does NOT have a way to see detailed device logs, etc (e.g. actual transmit power, etc)
  • No ability to split 2.4 and 5 Ghz across SSIDs.
  • Range wasn't even as good as my 3-year old Netgear AC1450
  • iperf3 speed tests were only 1/4 to 1/2 what my Netgear AC1450 gets
  • at $220+ per MR1750, just too expensive for what you get (IMO)
  • Like 1

Share this post


Link to post
Share on other sites
jasons9745

I am having nightmare issues with my setup in one of our restaurants using the MR1750. Were you ever able to get them working correctly?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...