Jump to content
RESET Forums (homeservershow.com)

Whine noise at low CPU usage?


osarus
 Share

Recommended Posts

Hi,

 

Just purchased my MS8 and I'm getting a horrible high pitch noise when in Intelligent Provisioning or in linux using low CPU(most of the time) , if i load up the cpu to 25+% it goes away.

I can easily hear it 30 meters away. Sitting next to it makes me want to pull out my eyeballs.

 

I'm guessing mine is just "special" because I'm so lucky, has anyone else noticed something like this?

Link to comment
Share on other sites

Nope, but the years of full volume heavy metal or hard rock music blasting against my eardrums, really made me a little insensitive to high pitched beeps. But the wife doesn't complain so I must be beep free.

  • Like 1
Link to comment
Share on other sites

  • 11 months later...

Have any of you noticed that it's not the 120mm inlet fan, but the tiny fan in the PSU that's making the whiney high-pitched noise! At least for me it is. For long I used to think it was caused by 2 old harddrives I had in the 4-bay, but alas, after replacing them with new silent 6TB ones, it turns out it was the power supply all along! That's bad, since I'm good at ghetto-mods, but destroying the unit-specific PSU is not what I was aiming for. I run production material on the server (debian 8), and it can't be offline for more than a couple of hours late at night.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...