Jump to content
RESET Forums (homeservershow.com)

Connection Times Out


HawkFE
 Share

Recommended Posts

I am looking for some help.  I have been getting intermittent "ERR_CONNECTION_TIMED_OUT" errors on one of my visualized servers.  I get this error randomly when connected or trying to connect via RDP and browsing to the local hosted web services hosted on that server.  Sometimes it will disconnect my RDP sessions, sometimes it wont even initialize the connection, and some times it will work just fine. Same goes for the browsing the hosted websites. I have also noted they are connected to each other. Cant connect to either when this happens.  The thing that is blowing my mind is that it is on my desktop. I can connect and browse from other devices (iPhone and Laptop) and I can RDP and see other local websites on other local servers and I can also browse to the web and local hosted websites on the localhost. Restarting either on the machines will not always fix the issues.  

 

My desktop is running Windows 10, the server that I am trying to connect to is running Server 2012 R2 and is a VM on my ESXi 6.0 server.  Any ideas before I blow away and recreate the server?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • Todd
      By Todd
      I'm running Server 2012 R2 and have been looking for a reasonably price cloud backup solution.  What I would like to have is a solution that:
       
      1.  Encrypts data prior to upload with my onw key,
      2.  Backs up automatically, and
      3.  Doesn't interfere with other server operations.
       
      I had CrashPlan until the software update disabled it.  It handled criteria 1 and 2 well.  However, upon their program change, I realized I couldn’t rely on an all-in-one solution.
       
      Last year I purchased Amazon Cloud drive on sale for $5 to test as an alternative.  Amazon’s software isn’t very useful.  No encryption on Amazon’s cloud.  I also had to manually update the files uploaded.  It worked for music and pictures, but I don’t want to use it for my bank and tax files.
       
      I purchased StableBit Cloud Drive - as part of a their software package pruchaase.  At the time, they had a beta with Amazon Cloud Drive which looked very promising.  It also handled the first two criteria very well.  Unfortunately, it appears that Amazon had discontinued consideration for Cloud Drive, so I’m forced to move on until the day they resolve this issue.
       
      I’ve searched again and have now found Arq.  I’ve just started the 30-day trial to see how it works.  It allows encryption before upload and it backs up selected drives and directories – not sure if file level yet – automatically. 
       
      I’m looking for feedback on any solutions suggestions or experience with Arq.  I have 30 days before I need to make a decision on purchasing and would like opinions to evaluate.
       
      You may also notice; I haven’t said that any solution I’ve mentioned addressed criteria 3.  My experience to date is if I attempt to back up my PC Backup files – since the storage solutions I’ve been using, like my data, is unlimited – the processes interferes with client backups and, now I’ve noticed, server backup and cleanup operations. 
       
      With CrashPlan, I tried scheduling backups during off hours when client backups didn’t occur.  Using Amazon’s software, I tried using tasks to start and stop the program overnight.  However, the program doesn’t appear to start correctly using Task Scheduler – I’m new to task scheduling.  I’m currently not backing up my client backups with Arq as I want my other data uploaded first.  Once my initial backup completes, I may consider working with client backups and user either the program’s scheduler or task scheduling again.
       
      Thank you for any advice, experiences provided.
    • RobWu
      By RobWu
      Hi all,

      Just finished installing my new Gen8 with 2012 Ess. R2, as a WHSv1 replacement, and copied the data over to the newly created shares via a HD, after some testing of the new server.
      This all went without any issues.
      Other than creating new users, and the shares I haven't really set up anything else so far. And I haven't installed the connector yet, but did uninstall the old WHSv1 connector from the PC's.

      This morning I accessed the shares for the first time from my PC, and to my surprise my up/down speeds are horribly slow. Down is appr. 10-15Mb/s, and up is appr. 1-2 Mb/s!!!
      On my Surface2 it's even worse. So... this is unworkable, especially because I deal with files that are quite large.
      As this always worked with the whsv1 setup (PC's up/down appr. 55-60Mb/s, WIfi appr. half of that), I can only assume there's something different in the 2012 Ess.R2 setup.

      I browsed the forum here, and found some posts on this, but getting a bit confused on all the possible issues.

      My setup atm is as follows:
      Internet is coming in via cable, the cable box is also the DHCP server, giving out IP's to the PC's. (192.168.178.0xx, 255.255.255.0)
      The cable box is connected to a unmanaged Netgear switch, as are all other PC's and the new server. Like in the WHSv1 situation.

      so:  Internet -->> cablebox (DCHP) -->> Netgear switch <<-- PC's + Server

      The new 2012 server has been given a static IP (192.168.178.100 - same as the old WHSv1 box), and DNS settings are set the same as the PC clients get from the cable box.
      All PC's / Surface2 / server can see/access each other without any problems.

      As suggested in some of the other threads, running a ping and tracert to/from the PC's and server will work just fine. Also a basic tracert to e.g. Google.com from the server works, so Internet is working too.
       
      So atm I'm a bit at a loss what to do next. Hopefully it's something very basic, and solved easily.

      cheers,
       
      rob
       
      p.s. original post moved from 2012 essentials thread, sorry about that...
    • RobWu
      By RobWu
      Hi all,
       
      Long time lurker, but haven't made a account until now.
      I'm on the brink of replacing my trusty (but failing) WHS v1 for a HP Proliant Microserver Gen8.
      I've done a lot of reading and viewing on this, thanks all for the videos and posts! :-)

      The one thing I'm not sure of is the OS. I just want to replace WHS v1, so file sharing and PC backup is the main priority.
      I'm running a small office from home, so there's not a ton of users or I/O going on.
      Other stuff like streaming etc. is a bonus, as I don't really use that now either.

      It's also a price thing, as Foundation is roughly half the price of Essentials, and I don't see much of a difference between the two but in user numbers that can access the server.

      As I don't see a lot of posts mentioning Foundation, I can only assume people are going for Essentials. If so, what are the advantages in daily work?

      cheers for any answers, so I can start ordering :-)
       
      rob
    • cocksy
      By cocksy
      Evening all,
       
      So I've been playing with hyper-v server 2012 R2 as the first time I've worked with a hypervisor and I'm enjoying it, despite the steep learning curve! One thing I'd like to do is migrate my installation from its current location on an SSD to a dedicated USB stick, freeing up the limited SATA ports on my motherboard for disks for the VMs. I've read instructions on how to install hyper-v server 2012 on a USB from scratch here, but can't seem to find anything on migrating an existing install to a USB sick.
       
      Can anyone tell me if this is possible, and if so how to do it? Or do i need to just bite the bullet and start from scratch with a fresh install on the USB?
       
      If I have start from scratch with a fresh install on the USB stick:
       
      Is there a way to migrate all my settings across? What's the best way to "move" the VMs to be managed in the new hypervisor running from the USB? Cheers,
    • eddieb76
      By eddieb76
      I'm having problems with the Windows Server Essentials 2012 (NOT R2) connector software.  I've been on a bunch of web sites and still am unable to resolve them.  
       
      To Start:  I'm running WSE 2012 (non R2), a real plain install, none of my clients are on a domain (I added the key before installing the connector).  I can ping the server by name from all of the clients.
       
       All my clients were running fine.  I updated one client to Windows 10, no problem.  The second Windows 10 Pro client has the connector installed, but can't run backup (I do get the notifications).   I can ever remote the server and map drives to it.  Next, I added a completely new computer, and on that one, I download the connector, and get the "Cannot locate or identify your server" error.  Entering the or IP address here does nothing.  The other remaining clients work fine.
       
      At this point, I'm thinking that maybe I did something to the server.  Somewhere in the interim, I installed SubVersion on the server.  I believe that it uses Apache, but even with that shut down, I am unable to install the connector.  
       
      From my computerconnector.log file on the client:
       
       
       
      [11/26/2015 21:38:17 1798] wmain: Start of Computerconnector
      [11/26/2015 21:38:17 1798] wmain: Calling Computerconnector::ShowWizard()
      [11/26/2015 21:38:17 1798] CComputerconnector::ShowWizard: Initializing common controls
      [11/26/2015 21:38:17 1798] CComputerconnector::ShowWizard: Done initializing common controls
      [11/26/2015 21:38:17 1798] Displaying the wizard
      [11/26/2015 21:38:17 1798] CComputerconnector::AnotherInstallationErrorDlgProc: IDD_ANOTHER_INSTALLATION_ERR Page Initialization
      [11/26/2015 21:38:17 17c0] CComputerconnector::Run: Installation is ready to run
      [11/26/2015 21:38:17 17c0] GlobalData::Initialize (192.168.1.14, , C:\Users\EAdmin\Downloads\ComputerConnector(192.168.1.14) (3).exe, 1033)
      [11/26/2015 21:38:17 17c0] ExpandEnvironmentStrings return (C:\WINDOWS\Temp\Client Deployment Files\)
      [11/26/2015 21:38:17 17c0] CComputerconnector::Run: Running Task: Id=1 Description=Downloads the Setup.cab file
      [11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile (https://192.168.1.14:443/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab)
      [11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile - Create directory [C:\Users\EAdmin\AppData\Local\Temp] if not exist.
      [11/26/2015 21:38:17 17c0] NetworkUtil::_WinInetDownloadFile (https://192.168.1.14:443/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab)
      [11/26/2015 21:38:17 1798] CComputerconnector::AnotherInstallationErrorDlgProc: DIALOG_UPDATE: PreCheckPass
      [11/26/2015 21:38:17 1798] CComputerconnector::ConnecttingDlgProc: IDD_CONNECTING Page Initialization
      [11/26/2015 21:38:17 17c0] InternetOpenUrl (https://192.168.1.14:443/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033) returns 12045
      [11/26/2015 21:38:17 17c0] _WinInetDownloadFile returns 0x80072f0d.
      [11/26/2015 21:38:17 17c0] DownloadFile failed using https. Try http.
      [11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile (http://192.168.1.14:80/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab)
      [11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile - Create directory [C:\Users\EAdmin\AppData\Local\Temp] if not exist.
      [11/26/2015 21:38:17 17c0] NetworkUtil::_WinInetDownloadFile (http://192.168.1.14:80/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab)
      [11/26/2015 21:38:17 17c0] Download from url: http://192.168.1.14:80/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033failed with HTTP error 500
      [11/26/2015 21:38:17 17c0] _WinInetDownloadFile returns 0x8000ffff.
      [11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile(http://192.168.1.14:80, Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab) failed with hr = 0x8000ffff.
      [11/26/2015 21:38:17 17c0] CComputerconnector::Run: Task: Id=1 Failed
      [11/26/2015 21:38:17 1798] CComputerconnector::ConnecttingDlgProc: DIALOG_UPDATE: ServerNotFound
      [11/26/2015 21:38:17 1798] CComputerconnector::ServerDlgProc: IDD_SERVER Page Initialization
      [11/26/2015 21:42:20 1798] wmain: End of Computerconnector: hr=0x0
×
×
  • Create New...