Jump to content
RESET Forums (homeservershow.com)
byronomo

WHS v1 Client Restore Strangeness

Recommended Posts

byronomo

Here's a VERY brief summary of my problem:

 

I'm running WHS v1 and the client in question is a Win7 Ultimate x64 machine.   Initially I had a problem with the software for my Fujitsu scanner hanging.   I called tech support and they walked me through some steps to hopefully resolve the issue (including--changing some system settings, disabling anti-virus, deleting all files in %temp%).  At any rate, ultimately not only could we not get the scanner software working but my PC started reporting various errors inlcuding "bad image", etc. when trying to run many programs. 

Since things seemed FUBAR, I decided that I'd just restore the PC from my WHS and everything would be back to the way it was as of the backup date (something I've done before which worked well).

 

However, these same errors continued to pop up using the 2 different backup images from prior days (days when things seemed to be working fine).

I ran a full MSE scan and Malwarebytes and both found no threats.  However, I noticed in the history for MSE that there was a quaratined threat that was detected almost 2 weeks ago.  MSE could not delete the threat but categorized it as quarantined.

My questions:

1.  Is it possible that a system/OS issue can survive a bare metal WHS v1 restore so that the issue manifests itself on a restore from BEFORE the issue actually occurred initially?

2. I'm considering doing a factory reset (using the recovery partition on the HDD---which is W7 Home Premium).  If I do that, and then boot the "fresh" PC using my WHS Recovery CD (installed on a Bootable USB), should that wipe out any issues that may have otherwise survived the bare metal restore?   I do realize that there is a chance that whatever the issue was/is could've existed prior to the symptoms appearing and therefore may still be in the backups, but I'm going to have to find that out the hard way I guess----the PC went from working perfectly one day to being almost unusable after my tech support call with Fujitsu.  I'm hoping that they just screwed something up at a level that survived the restore.


Any thoughts or advice would be greatly appreciated!

 

Thanks!

 

 

 

UPDATE:

 

I still don't know the question to #1 above, but somehow that seems to have happened to me.  I'd still like to know if it is possible, if anyone happens to know.

For #2, rather than doing the factory reset on the client, I decided to use a different hard drive and restored to it from the WHS backup.  This actually worked and got me back up and running (sadly, back to square 1 with the scanner issue).

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×