Jump to content
RESET Forums (homeservershow.com)

RMClock on EX470 with Dual core upgrade


swallowbarn
 Share

Recommended Posts

I've upgrade an EX470 with RAM to 2Gb and now the Processor to a 35w Dual Core Athlon 3800+ (ADD series).

 

My problem is that the power management of WHS doesn't seem to control the processor well and it won't switch to the lower or higher power states.

 

It runs well and very stable with low temps across the board except the usual 57C Northbridge. I'm using RMClock to good effect to reduce clock multiplier and voltage, but after a few hours the Server becomes un-responsive with all the lights on as normal forcing me to power off with the power button.

 

Has anyone any experience using RMClock on this hardware?

 

Default settings it suggests are

 

Minimal 4x at 0.55v

Maximal 10x at 1.15v

 

For safety I've disabled the 4x and am running with a minimum of 5x at 1.025v which I have found elsewhere.

 

Thanks in advance

 

John

Link to comment
Share on other sites

Yep diehard,

 

Did the BIOS upgrade sees and used both cores and is very snappy. Without RMClock it's as stable as I need, just trying to get the edge with power management, and that's when it falls over.

Link to comment
Share on other sites

I've upgrade an EX470 with RAM to 2Gb and now the Processor to a 35w Dual Core Athlon 3800+ (ADD series).

 

My problem is that the power management of WHS doesn't seem to control the processor well and it won't switch to the lower or higher power states.

 

It runs well and very stable with low temps across the board except the usual 57C Northbridge. I'm using RMClock to good effect to reduce clock multiplier and voltage, but after a few hours the Server becomes un-responsive with all the lights on as normal forcing me to power off with the power button.

 

Has anyone any experience using RMClock on this hardware?

 

Default settings it suggests are

 

Minimal 4x at 0.55v

Maximal 10x at 1.15v

 

For safety I've disabled the 4x and am running with a minimum of 5x at 1.025v which I have found elsewhere.

 

Thanks in advance

 

John

 

Yes, your voltage setting on the 4x is probably too aggressive. If it is stable with that mode disabled, that pretty much confirms it is at least a problem with that. You'll be fine running it just that way, but if you want to enable the 4x mode, start by setting the voltage to the same as the 5x (1.025V) and then tweak it downwards until you start to see effects. Then you can set it upwards of that however much you need to feel comfortable.

 

A little caution, I personally don't like running too close to the edge with production equipment, because processors tend to age, and what they can do today sometimes doesn't work later on. I have gotten crashes of old equipment and I was scratching my head because I'd forgotten what I did to them, and of course disabling RMclock magically solved the crashes.

 

HTH.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...