Jump to content
RESET Forums (homeservershow.com)

Problem to boot from micro SD


Hamamatsu
 Share

Recommended Posts

Hello I am Ton and I am new on this forum and new with the microserver.


I have a problem to boot the microserver from a 1G micro sd card. I programmed the sd-card as http://homeservershow.com/forums/index.php?/topic/5886-gen8-25-hdd-in-the-odd-bay-discussion/page-3#entry67539


When its starts booting from the sd after a few seconds i get this error message:


Gen8.jpg


 


When I boot directly from my ssd it starts normally.


I tried a different 16G microsd-card, 4G usb stick but no result.


I have installed windows server 2012R2 on a 320Gb disk to usb port 5 and in my bios i have selected ahci.


I have search the internet for a solution but no result.


 


I hope someone on this forum can help me out.


Link to comment
Share on other sites

I disconnected the power cable and waited a couple of minutes but when I put the power back on it started up with the same error message.

Link to comment
Share on other sites

I don't think this is the same problem that I describe elsewhere. The error is that the bootloader doesn't match for some reason. You need to go through the instructions again and check everything. If you're using a different version of the OS then you may need to work out how to update it.

Link to comment
Share on other sites

I have noticed that microSD boot works unreliable, experiencing problems every second week. 

I wondering, why not to use one of the regular HDDs in bays as the boot device? Just copy there boot stuff that way as described in the link above? I understand that we can't boot from HDD in ODD bay but why do we need SD for the boot?

Link to comment
Share on other sites

I have noticed that microSD boot works unreliable, experiencing problems every second week.

Apart from the issue when iLO is reset, I've found the MicroSD reader to be reliable. I've never had any problems booting from it. I'm using ESXi however so I have no experience of booting Windows from the SD card.
Link to comment
Share on other sites

Finally I have my problem fixed. I found this message https://social.technet.microsoft.com/Forums/en-US/e25f707a-5d85-4d96-bd2d-6cd09d8b4d96/your-pc-needs-to-restart-please-hold-down-the-power-button?forum=winserver8setup

In the instructions of TheBiggerMan there is a line: bcdedit /store ?:\boot\bcd /set {default} path \windows\system32\boot\winload.exe

I left out "boot\" and leave everything else the same and now it boots from microsd.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...