Jump to content
RESET Forums (homeservershow.com)
t2clej

Open-Mesh roaming/handoff

Recommended Posts

t2clej

I would imagine that OpenMesh would have the ability to set a min-rssi value, but I'm sure one of the guys with the actual devices will be along soon to confirm.

 

You could also look at the Ubiquiti AC-Pro or AC-LR AP's as they can set this value.

 

This document gives some background on how iDevices roam: https://support.apple.com/en-gb/HT203068

 

Thanks snapper.

 

From the document you linked to:

 

"iOS uses -70 dBm as the trigger and will therefore remain connected to the current BSSID longer than you expect."

 

That is what I experienced with my initial setup of 2 routers with same SSID (one as router and other as AP).

 

So if the signal is above a threshold, the iphone will stay connected even though it may be sitting next to another AP.

Share this post


Link to post
Share on other sites
itGeeks

Thanks snapper.

 

From the document you linked to:

 

"iOS uses -70 dBm as the trigger and will therefore remain connected to the current BSSID longer than you expect."

 

That is what I experienced with my initial setup of 2 routers with same SSID (one as router and other as AP).

 

So if the signal is above a threshold, the iphone will stay connected even though it may be sitting next to another AP.

-70 dBm is the magic number when designing a wireless network that uses multiple AP's, You would want to place a AP at every -70 dBm to get some nice overlap and extend the coverage. Though the Asus RT-AC68 is a great device its really not designed to be used in a multi deployment wireless setup, Will it work probably but I would use a system that is designed for this use case such as Open-Mesh. You can tune Open-Mesh so the clients will drop on AP and connect to the other by turning down the power, You can also try that on the Asus and see what happens. A forum member I believe it was Jason had the same problem with his devices using Open-Mesh and after contacting support they got it tuned and working great. I just need to see if I can find the post. 

Share this post


Link to post
Share on other sites
itGeeks

Thanks. I realize that SSID and key need to be the same. However, I have read that some access points (not sure if it's eero or ubiquity) have ways of passing the client to the stronger signal. So as you roam the house, iphone would switch between the various APs. 

 

From the client side, much if not all my hardware (iphone, laptop, etc) will hold on to a signal as I roam the house. They do not disconnect and reconnect to the closer, stronger signal. 

 

So I was hoping that the open-mesh hardware and cloudtrax software would be able to accomplish this. 

 

Can any users of open-mesh comment on this? 

 

Thanks.

Open-Mesh by default is setup for roaming, You may have to tweak it a bit to get it perfect but it does work and works well.

Share this post


Link to post
Share on other sites
cskenney

This is how I have mine setup over about 4400 sq ft.  I've never dropped a connection and have three AP's connected to the router.

I don't think the issue is dropped connections.  The problem is that the device stays connected to an AP that is too far away that results in slower connection speeds when there is actually another AP closer that would work better.

Share this post


Link to post
Share on other sites
itGeeks

I don't think the issue is dropped connections.  The problem is that the device stays connected to an AP that is too far away that results in slower connection speeds when there is actually another AP closer that would work better.

Chris I understand the problem fully. This was also a Problem with Open-Mesh with iOS devices and was quickly solved with a firmware update after pcdoc contacted Open-Mesh. I believe forum user Jason had the roaming trouble at one point and Open-mesh was quick to get that sorted by tweaking the power settings but please don't hold me to the resolution. I have PM Jason and asked him to chime in here if it was him or if he remembers hew that person was and the resolution to the trouble. All I know for sure is Open-Mesh does have roaming enabled by default and it works very well from what I here from forum users on here. I only have one Open-Mesh MR1750 so I can not test it. And by the way the problem the OP is having is not dropped connections but I think jmwills was just making a point that his setup is working well for him and he is not having any problems. I also think he understands what the OP is saying and is just making a point.

Edited by itGeeks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...