Jump to content
RESET Forums (homeservershow.com)

Windows 10 raid 1 confusion


tezray
 Share

Recommended Posts

Hi I have windows 10 pro installed my 80gb ssd on the internal sata port raid 0. Dvd on internal usb. I have put a 3tb drive in bay 1 and bay 2 and a 500gb drive in bay 3 and 4. I want to use raid 1 for both 3tb and both 500gb drives. I setup the array in smart storage but when I go into windows do I use disk management or storage spaces. If I use storage spaces what way do I set it up I can't see how it would know about the raid 1 configuration so if one drive failed which one is actually quite noisy so I will be replacing in the coming months if I pull it out and put a new one in will it rebuild.

 

Sent from my SM-G935F using Tapatalk

Link to comment
Share on other sites

I used Windows disk management copied over around 700gb now it has finished copying the hard drive light is going mad so I assume it is duplicating to the other disk so when it calms down I will put the second disk out and see what happens

 

Sent from my SM-G935F using Tapatalk

Link to comment
Share on other sites

Thanks looks like it's doing its job but I have no idea how to check it's progress

 

Sent from my SM-G935F using Tapatalk

Link to comment
Share on other sites

I used Windows disk management copied over around 700gb now it has finished copying the hard drive light is going mad so I assume it is duplicating to the other disk so when it calms down I will put the second disk out and see what happens

 

Sent from my SM-G935F using Tapatalk

I think it writes data to both disks at the same time. The heavy disk activity currently is the drives prepping in the background. Do you have SSA installed in Windows. You can monitor array activity from there.

Link to comment
Share on other sites

Thanks I have connected ilo never used it before so my googling kind of pointed to that now have installed ssa but can't see anything in there apart from disks being ok. I guessing the light will go red if I remove a drive which is good enough for me but it is really annoying not know if the drives are synced also hard drive monitoring tools don't work I guess because of the b120i in raid

 

Sent from my SM-G935F using Tapatalk

Link to comment
Share on other sites

http://www.hp.com/ctg/Manual/c03909334

You can read status messages in SSA, page 20.

Instead of pulling a drive I would recommend trying the procedure of splitting a mirror, then recombining the mirror, if the array is not ready the controller should tell you, page 46.

If you want to simulate a drive failing, you can pull one of of the drives, but you should replace it with a clean bare drive, healing an array, page 49.

If you pull a drive then re-insert it the RAID does not view it as a new drive, It sees it as a known drive and will ask you what you want to do with it.

Link to comment
Share on other sites

Not seeing anything maybe it needs to do its initial sync first guess it will take a while on a 3tb I turned the priority to high thanks for your help

 

Sent from my SM-G935F using Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...