Jump to content
RESET Forums (homeservershow.com)

Can't browse VPN server from public network


JerD
 Share

Recommended Posts

I would like to be able to access/upload files on my server from a hotel but am having trouble doing so when connected to public networks. When I connect to public wi-fi I can connect to the VPN but when I click on an "Shared Folders" icon I get "windows cannot access \\SERVER" error. If I set the wi-fi as private and connect to the VPN I see the files on my server just fine. Any clue what I'm missing/messing up here.

 

Thanks.

Link to comment
Share on other sites

venturing a guess, given that the vpn does not appear as a network of its own, it seems like you are hitting a windows firewall restriction locally. But I would think that once you have connected to the vpn there is no harm in treating the connection as private as it is at that point. the only danger is that should the vpn drop you need to "raise your shields" immediately.

 

(this all assumes that the vpn terminates on your LAN)

Link to comment
Share on other sites

When the network is in public mode are you able to connect to the shares by using \\ipaddress instead of \\server ?

 

Could be a DNS issue.

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

It does seem to be a firewall issue. I had disabling it on the server but never bothered to try on the laptop. Disabled the firewall my files were there, enabled it again and they still were. Should network discovery be enabled for Public, it is not?

 

Thank you both a bunch.

Link to comment
Share on other sites

Kind of expected as much but after a reboot I had to disable the firewall again. Will go have a look for what settings I'm missing.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...