Jump to content
RESET Forums (homeservershow.com)

Problems installing Server 2012 R2 Essentials


johnnyspice
 Share

Recommended Posts

Hi Guys, I was hoping you could help me.

 

While installing via IP, the installer gets pas the point where the drive partition gets formatted and then gets half way through copying the files and then just hangs.

 

I've tried several times and have confirmed that the media works.

 

Iv'e tried via ILO and also via USB stick.

 

I haven't tried outside of IP.

 

I'm using a single SSD drive with the B120i and any other drives have been removed from the server physically (just in case).

 

 

Has anyone seen this before?

 

 

Kind regards,

 

John

Link to comment
Share on other sites

If I run insight diagnostics and do the automatic firmware update, it all completes fine with no updates to be installed.

 

Is there anything else I need to do in this regard?

Link to comment
Share on other sites

So I got it working in the end.

 

For some reason, no matter how I did it, the insight diagnostics installation would freeze as files were being copied.

 

In the end, it worked as a mounted iso using iLO. However when the system rebooted and the Server2012 installation started, this crashed, possibly because the virtual drive mount disappeared.

 

I tried the whole thing again, the system after rebooting from the server2012 installation then said 'corrupted bootmgr'.

 

In frustration I hard rebooted the system, manually selected the HDD from the boot menu (the drive is set as bootable in he array confit) and it booted into Windows. It then had to do a reboot after doing a system repair.

 

Since then it's been working fine and I've no idea why such a simple thing turned out to be a nightmare.

 

Any ideas?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...