Jump to content
RESET Forums (homeservershow.com)
Gottria

Another setup ML10 v2 question with Drives in bay and SSA

Recommended Posts

Gottria

Got my ML10 v2 with the i3 in yesterday to replace my N40L that up and died. First this is definatly not a "desktop" server, a lot more complex than I though. What I have done is so far is install my 4 drives in the cage, #1 2tb, #2 2tb, #3 1tb, #4 1tb and an OS SSD on one of the blue SATA connectors. Now I may be doing this wrong but I downloaded the SSA and booted from flash drive and configured array 1 as the SSD and selected to boot from that, installed windows 8.1 with no issues. The problem I have is when I'm in the SSA I can see all the drives, 2,3, and 4 but I can't see drive 1. I moved the HDD to bay 2 and works just fine so it doesn't look like a HHD issue. Tried another drive in Bay 1 and still won't see it. Is there something else I'm missing or forgot to do?

Share this post


Link to post
Share on other sites
schoondoggy

If you are going to use the B120i you need to configure each drive. If you were using AHCI in your old server you may want to stay with that. How were your drives configured in the old server?

Share this post


Link to post
Share on other sites
Gottria

Not really sure, they were added years ago. I have the data backed up onto a single drive so that is safe. But why do all the drives register fine on any of the bays except #1? This was an open box purchase from Amazon and I'm just trying figure out if it's defective or not.

Share this post


Link to post
Share on other sites
schoondoggy

Check the connection at the motherboard to be sure it is seated properly.

Share this post


Link to post
Share on other sites
Gottria

Done that several times. Tried different drives, and nothing.

 

Sent from my SM-N920P using Tapatalk

Edited by Gottria

Share this post


Link to post
Share on other sites
Gottria

OK, seems to be a cable issue. I removed the SAS cable from my N40L as it looks identical, plugged it into the Ml10 and now all 4 drives show up in the bay. Now do I return it and buy a new one or just replace the cable myself. I'm voting to send it back through Amazon.

Share this post


Link to post
Share on other sites
schoondoggy

You could also open a case with HP and make a warranty claim.

Share this post


Link to post
Share on other sites
Gottria

Jumped on the HP site and navigated to warranty check, looks like I only have 6 months on the warranty, I guess that's what happens on an open box purchase. Also looks like someone has to come out for the repair of the cable? Nice little system.

Share this post


Link to post
Share on other sites
LoneWolf

Jumped on the HP site and navigated to warranty check, looks like I only have 6 months on the warranty, I guess that's what happens on an open box purchase. Also looks like someone has to come out for the repair of the cable? Nice little system.

 

I would bet the cable is considered a user-replaceable part.  Especially if you can demonstrate you did all the testing for them.

 

Also, if you can show them the date you purchased the unit, you might be able to get the warranty back-dated.  HP's warranty starts (until you do this) from the moment the unit ships, not the moment you get it.  I had to have the date adjusted on my Microserver Gen8, and I'm sure I'll have to do so on my ML310e Gen8 v2 as well.

Edited by LoneWolf

Share this post


Link to post
Share on other sites
Gottria

Well crap, right now I'm trying to link my ML10 to my account and it's there but still can't get the HP Service pack to make sure all is updated. It's there and says it's under warranty but "Roles and Features services" the only 2 available is Contract &warranty share administrator and share member. All the good stuff is grayed out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...