Jump to content
RESET Forums (homeservershow.com)

Noob :: HP Gen8 SSD Drive | Cant See Drive to install OS


SpongebobSA
 Share

Recommended Posts

Hi All,

 

I am really sorry to ask, I have spent the last day reading various thread on various forums (with this one being the most useful), I have followed the guide from the forum on installing an addition SSD in my HP Gen8 (Celeron) to run my OS thus leaving me with 4 drives for storage and data.

 

  • So what I did initially was created and ISO of a Win7 x64 disk
  • I then proceeded to creating a bootable flash drive using Rufus 
  • Once all that was sorted, I plugged the drive in and set it to boot from the Flash Drive

Eventually after an hour or two I managed to get it to work and eventually enter into the Windows 7 setup, feeling extremely proud of myself I proceeded to run the setup but when I got to the selection of the drive to install the OS on, nothing there:( Spent another 2/3 hours reading about the issue and I found a thread on here relating to creating a line array etc.

 

  • Followed the steps in create an new array
  • Mounted the drive via the HP Drive Management Systems as per the YouTube video from this forum
  • Continue to boot from USB, abe to run through install BUT YET AGAIN its not picking up the SSD.

 

I have done more reading and I see I need to install the B120i drivers from the Load Driver section of the install of Win7 OS but I cannot understand how to install these drivers as there are in a .exe, Tom (I think from this forum) mentioned using 7Zip to extract the files onto a flash and load the drivers from there. Is this correct?

 

Will this solve my issue and finally allow me to just install Win 7 and then I will figure out the rest as I go. I have no Big Drives in the server as of yet just until I get the OS installed.

 

Please help - I am a real noob with basic knowledge.

Edited by SpongebobSA
Link to comment
Share on other sites

Great so just some progress that I have made thus far, I installed the B120i drivers and now I can finally see the drive and select it for installation BUT I am presented with this now:( Any advice? I have deleted the drive and formated the drive.

 

be21ecbed43e8a94d60ef266fbd5bc13.jpg

 

bb05eea8728732ab153829ca08b50acf.jpg

 

Sent from my SM-G925F using Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...