Jump to content
RESET Forums (homeservershow.com)

Install new G Skill Ripsaw X RAM into HP Proliant ML10 v2 causes black screen and long beep


Minh
 Share

Recommended Posts

I have a HP Proliant ML10 v2 and 3x4Gb G Skill Ripsaw X DDR3-1600 PC3-12800 1.5V. The computer does not show POST and then proceeds to a long beep. 

Here is the RAM: http://www.newegg.com/Product/Product.aspx?Item=N82E16820231428. I'm sure that it is unbuffed DIMM.

 

I think it might be a problem with: 1. Defective RAM (unlikely but might happen) 2. BIOS

I removed the new RAM and boot and then everything is OK again.

Link to comment
Share on other sites

Anywhere to buy cheap Unbuffered ECC DDR3?

 

I have to return the 3x4GB G Skills and they are charging me for the restock fee

 

The key with servers is to read the guides very carefully.  Desktop RAM will not work in servers.

 

You also don't want to go in sets of three, but in sets of two, as you'll get dual-channel performance.  So your best choice is a 16GB (2 x 8GB) kit if you're on a budget.

 

Kingston KTH-PL316ELV/8G modules are compatible.  So your best bet starting out is to get two modules, and then get another two later when you need them.

http://www.provantage.com/kingston-technology-kth-pl316elv-8g~7KIN92K5.htm

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...