Jump to content
RESET Forums (homeservershow.com)
Kotek Besar

Can't install Windows 10

Recommended Posts

schoondoggy

Why is it so hard to download the latest service pack !

 

I clicked on the link that Dibba kindly provided and signed in and end up at "contracts and warranties"

 

So i can't find the download link at all.

 

Thanks 

Try the FTP site, link from forum member GotNoTime:

ftp://ftp.hp.com/pub/softlib2/software1/cd-generic/p67859018/v113584/

  • Like 1

Share this post


Link to post
Share on other sites
colinw

Getting it via ftp it's loosing connection a lot while downloading, by the time it completes after resuming several times i reckon the checksum won't match !

 

Trying to get this from both work and home at they both suffer with dropped connections.

 

Are there any more reliable ways of getting this at all ?

 

 

Thanks 

Edited by colinw

Share this post


Link to post
Share on other sites
colinw

Ok i got it now, and the MD5 matches.

Share this post


Link to post
Share on other sites
daffy82

2 years later... Just wanted to say that this worked for me as well. 

 

TL:DR - mount your windows iso on the virtual drive and do not put it on a bootable USB

 

 

Share this post


Link to post
Share on other sites
Cryton

Hi all, I'm trying to install windows 10 as the people above did and getting the same problem "We couldn't create a new partition or locate an existing one....". Ilo list my firmware as 2.40 Dec 02 2015, I was going to download the latest but every link i try leads me to a dead end or Support and warranty agreement. can anyone point me in the right direction ?

 

Thanks  

Share this post


Link to post
Share on other sites
schoondoggy
10 hours ago, Cryton said:

Hi all, I'm trying to install windows 10 as the people above did and getting the same problem "We couldn't create a new partition or locate an existing one....". Ilo list my firmware as 2.40 Dec 02 2015, I was going to download the latest but every link i try leads me to a dead end or Support and warranty agreement. can anyone point me in the right direction ?

 

Thanks  

What disk are you trying to install to, what SATA port is it on and how do you have the storage controller configured?

Share this post


Link to post
Share on other sites
Cryton

Hi Schoondoggy, 

I'm installing a corsair 256 ssd in the Odd, the B120i raid was on and i'd made an array raid 0 with the one drive. no other drives installed.

Oddly I've got it installed, I found another thread saying he was having the same problem, but he swapped from the internal usb to the external and it worked. Well i was already using the external so i swapped to the internal and in installed no problem ... Go figure.

 

I'd stll like to update the system though but i read somewhere that the service pack isn't available  unless you have a service contract or some such. Are the individual update available if so is there a list any where of what i should be looking for. Sorry i'm new to all this server stuff, but it's fun learning.  

Share this post


Link to post
Share on other sites
bigo93

If you created the bootable win10 usb on a win10 PC then it most likely set the usb to be used on a system with GPT and UEFI

Gen8 microserver uses old BIOS from looks of it, so the usb needs to be for MBR

Use rufus and change the Partition scheme to MBR before creating your bootable usb.

This worked for me, but I think it also depends on the hdd you are installing to.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...