Jump to content
RESET Forums (homeservershow.com)

WDRed constant clicking under Ubuntu Server ESXi


Notbugged
 Share

Recommended Posts

HI, just upgraded my Gen8 with 3TB WD Red drive - nice addition to 3 Barracudas ST1000DM003.

I was hoping the disk will be quieter than the Seagates which are constantly parking their heads loudly...

But unfortunatelly i get this clicking sound. Permanent 3 clicks. Two next to each other, and one a second later.

I have no idea is it the drive itself, or some ESXi process. Stopping the Ubuntu VM seems to not change anything. Any of You got same sound?

 

 

Link to comment
Share on other sites

That doesn't matter.  If it is a constant clicking, that's a sure sign something is wrong.

Link to comment
Share on other sites

Yes, none found.Maybe it's something the RAID controller is doing? The disk is configured as single RAID0, but i guess there still can be something the controller is writing there every 3 seconds?

Edited by Notbugged
Link to comment
Share on other sites

I have those same drives and mine do not make that noise.  Can you unplug two drives and isolate the issue to possibly one drive?

 

Have you checked the firmware version on the drives to insure it is up to date?

Link to comment
Share on other sites

I did unplug the seagates, so it's definitely the single wd red left in the case (not counting ssd sitting at the top). Are You running any smb shares on the drive? Do You have Ubuntu on bare metal or via ESXi?

Edited by Notbugged
Link to comment
Share on other sites

I have 4x3TB WD Reds running in a RAID5 configuration on a Highpoint 2720 card.  I am running WHS 2011 so yes SMB shares are running.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...