Jump to content
RESET Forums (homeservershow.com)

No Console or RDP connections but access is there?


Guest no-control
 Share

Recommended Posts

Guest no-control

WHSv1 - I cannot connect via the console or RDP from any of the client machines. But if I do have access if I go through \\server via explorer. WTH?!

 

Is there a service that isn't starting? Event viewer show no errors.

 

Basically I cannot access the server from a client, I can only access the shares

 

I'm lost on this one any help is appreciated

Link to comment
Share on other sites

  • Replies 24
  • Created
  • Last Reply

Top Posters In This Topic

  • dvn

    8

  • pcdoc

    2

  • mrossco

    1

Noticed a similar issue on mine, but it is only certain clients. At first, it was only my Windows Server 2008 R2 pcs I use for work, but now it seems to be intermittent across all of them...

Link to comment
Share on other sites

Guest no-control

It's borked either way

 

ip or DNS give me this via RDP

 

rdperror.jpg

 

And console tells me I don't know my password (Yes I know it and yes caplocak isn't on)

 

console.jpg

 

 

I've also verified that RDP is enabled

Link to comment
Share on other sites

If I recall, this is a new build? Did you use the same name when you built the new server?

 

Try flushing the DNS cache on your clients (if you have not already done so), reboot and try it again.

 

 

ipconfig /flushdns

Link to comment
Share on other sites

Guest no-control

I already tried flushing the dns as well as renew, also went into router and revoked the static IP and switched it to DHCP still no joy.

 

I could try renaming it but that doesn't seem like its the issue. Maybe if I get desperate.

 

Here's the latest set of fails from a reboot.

 

fail.jpg

warn1.jpg

warn2.jpg

warn3.jpg

Link to comment
Share on other sites

this wouldn't have anything to do with the latest WHS updates and the updated certs would it. I am probably way off base but just a thought.

Link to comment
Share on other sites

Just a thought: Could you check your dll's version numbers against someone else's? I'm curious to know if they are the same. Yes, the word 'trusted' in the event log does make one think of the recently doubled cert length. Interesting, as they say. :)

Link to comment
Share on other sites

What add-in's do you have installed? I had a similar issue and un-installed some add-ins till it worked. Add-in Central seems to be the reason that I was having this issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...