Jump to content
RESET Forums (homeservershow.com)

remote web access - 404 Not Found


Recommended Posts

  • Replies 20
  • Created
  • Last Reply

Top Posters In This Topic

  • jmwills

    10

  • Zenon

    8

  • xPETEZx

    3

Now it is worse than before:

 

rNH74.png

 

There is only one router in my LAN and ports (80, 433) are open and redirected to my windows server.

I do not know how to solve it.

Link to post
Share on other sites

Remove the Remote Access, reboot, and install it agian.  But this time do not let the Server Program configure the router.  Do it manually.

 

Did you run the DigiCert Utility?

Link to post
Share on other sites

Uncheck the box to "enable RWA" which disables it.  Reboot and start over and this time manually configure the router.  DO NOT USE UPnP to do this.

Link to post
Share on other sites

Uncheck the box to "enable RWA" which disables it.  Reboot and start over and this time manually configure the router.  DO NOT USE UPnP to do this.

 

I disabled it first and after I turn it on, but unfortunately it still does not work.

Link to post
Share on other sites
  • 2 weeks later...

Unfortunately it doen't work:

 

my-ip/remote - error 404

my-ip:443 - redirecte to my router

my-ip:80 - > redirecte to my-ip/remote - error 404

 

In red sounds like this may be your problem?

Is your router advertising its config page on port 443 too?

I have used some routers where you need to manually move this to another port before port 443 will actually be port forwarded.

 

The wizard fails when it tries to access your external IP and expects to be forwarded to the server. So if it is landing on your router this could be why.

Link to post
Share on other sites
jmwills

In red sounds like this may be your problem?

Is your router advertising its config page on port 443 too?

I have used some routers where you need to manually move this to another port before port 443 will actually be port forwarded.

 

The wizard fails when it tries to access your external IP and expects to be forwarded to the server. So if it is landing on your router this could be why.

Never, repeat never, use the wizard.  Configure this manually.

Link to post
Share on other sites

Never, repeat never, use the wizard.  Configure this manually.

Why?

 

I have used the wizard countless times without any real trouble.

 

The whole point of Essentials is to make complex configurations EASY. If you are going to go ahead and config this stuff manually, just go ahead and stick to Standard or even Core.

 

Just because you have had a bad experience with the set-up, or perhaps had it not work does not mean the tool is universally to be avoided. Especially for those less technical to Setup the underling services manually.

 

Rather than posting to config this manually with no further details, why dont you actually provide some instructions or a link to detail how to do this manually.

 

IF somebody is struggling with the wizard as is, hardly going to know exactly what to do under the hood.

 

Not a very helpful post at all.

Link to post
Share on other sites
jmwills

Complex to forward ports?  Please.  Did you also remember to turn off UPnP?  I have three Essentials servers running at home, one from the Standard port setup, one from alternate port mappings combined with alternated IIS bindings, and one 2016 Essentials server with alternate mappings.

 

I think I kind of know what I'm doing here, so don't make generalizations.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...