Jump to content
RESET Forums (homeservershow.com)

Need help with Anywhere Access + VPN - Willing to pay an expert


doliveira
 Share

Recommended Posts

Hi,

 

At my home office i have a HP Microserver N40L and i use “Windows Server 2012 R2 Essentials”.

 

On the past i had some initial configuration and instability problems with Anywhere Access + VPN, but somehow i finally have them working properly and stable for the last months. 

 

But last week i needed to format the server and install a brand new and clean “Windows Server 2012 R2 Essentials”.

 

I have made the installation, then made all the updates, then i have added some roles and features and then i went to setup Anywhere Access + VPN and it’s giving me 2 errors (one saying that i have port 80 and 443 blocked and other saying i have more than one router on my network).

 

Both errors do not exist, because besides manual confirmation that ports are open, no network configuration was changed since last week. And if all was working in the past, now all should also work.

 

I have already try to turn all off and then try again to run the Anywhere Access + VPN repair wizard and the errors are still the same.

 

I have already pass too many hours trying to identify what is wrong… and i can’t wait to much longer.

 

So i have 2 requests to make to anyone reading this:

 

1- If anyone has any idea of what is the problema, and wants to share the advice, great! Please do.

 

2- I’m willing to hire and pay to an expert to remote login my server and solve the problem. I can provide remote access and be your remote eyes so you can see all the network setup. If you can do this, please reply to this thread with your email or send me a PM.

 

---------

 

My network setup is as follows:

 

ISP Router (in bridge mode) > Router TP-Link ER-5120 > Smart Switch TP-Link TL-SG108E

 

Then Smart Switch then connects:

 

- Port 1 to Router

- Port 2 to Access Point TP Link TL-WA901ND (with QVLAN enable for private and public wifi networks)

- Port 4 to Unmanaged Switch TP-Link TL-SG1016

 

Then the Unmanaged Switch connects to my server and my home office computers.

 

--------

 

Thanks

 

Link to comment
Share on other sites

That is a bogus error that you are seeing so ignore that (if you used the GUI to configure the connection).  It is best to setup Remote Access manually.

 

Does the server have the same IP address as when you initially configured it?  The only ports you need are 80 & 443.

Link to comment
Share on other sites

Does the server have the same IP address as when you initially configured it?  The only ports you need are 80 & 443.

 

Hi jmwills,

 

Hope all is going well with you! I think a few months ago you have login my server and jelp me review some settings. Thanks you for that!

 

About the IP address, is the same and ports 80 and 443 are manually open on the router pointing to the server.

 

Nothing was changed on the network side. Before this installation all was working fine. I think that it can be something related with some roles or features i have added.... but anyway this alreayd happen many times i nthe past. And now its a brand new and clean install...

 

What is the bug you arfe taliing about? Does my problem happens a lot on other users?

 

Thanks

Link to comment
Share on other sites

The installation takes cares of all the roles you need.  Can this server get out to the internet?  Is it fully patched?

Link to comment
Share on other sites

The installation takes cares of all the roles you need.  Can this server get out to the internet?  Is it fully patched?

 

The roles i have added where some regarding NFS shares, and central  and web printing services.

 

About access to the internet yes, because the internet signal is ok and its making all the updates. I don't really surf the web on the server so IE protected mode is enable.

 

And i have just check again now and there are no further updates available.

Link to comment
Share on other sites

Let's do some checks in IIS and rule that out.  Go to Control Panel>Administrative Tools> IIS Manager.  In the left hand pane, expand the arrow by the server name and in the Sites Folder, highlight the "Defualt Web Site".  Look over to the right in the Actions Pane and click bindings.  Highlight the one that has your host name in it and click edit.  Do you see an SSL certificate  in there?  It should be the same as your URL and bound to port 443.  Cancel out of that and click the application pools on the left.  Are all of those up and running?  A black dot would show if one is down.


What part of my network do you think is complicated?

ISP router to TP Link Router to Switch to where.  You started naming port, etc.

Link to comment
Share on other sites

Let's do some checks in IIS and rule that out.  Go to Control Panel>Administrative Tools> IIS Manager.  In the left hand pane, expand the arrow by the server name and in the Sites Folder, highlight the "Defualt Web Site".  Look over to the right in the Actions Pane and click bindings.  Highlight the one that has your host name in it and click edit.  Do you see an SSL certificate  in there?  It should be the same as your URL and bound to port 443.  Cancel out of that and click the application pools on the left.  Are all of those up and running?  A black dot would show if one is down.

ISP router to TP Link Router to Switch to where.  You started naming port, etc.

 

Thanks a lot! I think problem is resolved!

 

I went to Control Panel > Administrative Tools > IIS Manager > Sites Folder > Default Web Site and clicked on Bindings. I have clicked on the only one that has my server name and there the SSL certificate was defined to "MY-SERVER-NAME". I have change this to the anywhere access url certificate, stop and then re-start the IIS and now all seems to work properly!

 

Just for confirmation, send a link bellow with the screenshot of my actual settings so you can check and confirm if all is ok:

 

http://tinypic.com/view.php?pic=f9fswg&s=9#.VsUC0WiLRaQ

 

Once again thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...