Jump to content
RESET Forums (homeservershow.com)
jazzerjay

HP EX485 not connecting

Recommended Posts

tbowland

Seems all is fine but let me throughout this thought.

 

Strange things happen to HDDs when they are starved for power. Whether it is a sluggish, aging or over heated PSU or problems from you mains.

 

Just a thought.

tbowland

Share this post


Link to post
Share on other sites
jazzerjay

Well, there's no way for me to know, right? I haven't checked here, but have you heard of other PSUs dying on the 485? Because, truth be told, that would suck for me to repeat that week in the near or not so near future. I was considering going with an all frankenbuild, but that costs a bit more than what I have around in the piggy bank. Great point though. As I was out of town, I still haven't gotten around to checking the old drive for actual physical issues. Perhaps I should start this weekend then.

Share this post


Link to post
Share on other sites
cskenney

There have been power supplies that have died in the HP MediaSmart Servers. However, I would be more inclined to think hard drive and it looks so far like that is the issue.

Share this post


Link to post
Share on other sites
jazzerjay

Yes, so far so good. I just don't want to go through that again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...