Jump to content
RESET Forums (homeservershow.com)

Windows Server 2012R2 can't seem to get installed


SoulBeat
 Share

Recommended Posts

Hey guys,  

  

as I wanted to run some VM's to mess around with I bought an HP Microserver Gen8 (G2020T with 16GB ram) from someone.  

I was able to set up ESXI but as that is currently just a trial I went ahead to get Windows Server 2012R2 (or Hyper-V) installed but I keep running into issues.  

The Intelligent Provisioning only shows Windows Server 2012 (not R2) available so I already tried it with that, using an R2 iso through iLO.  

At 99% it gives me an error about an xml file not being loaded or so (will get full error when I get home).  

And when I tried to install it manually I can't seem to figure out how to get the correct driver so my installed 2x 2TB WD Red drives are displayed.   Because currently I have no options to install on an HDD as it doesn't find any.  

Sorry if this is a real stupid question but I am totally stuck.  

I have been trying for about 6 hours or more to get this to work but unfortunately I am stuck.  

 

Also I have installed the newest SPP version 2015.10.0 but still that only upgraded the iLO and 2 things I can't remember, still no Windows Server 2012 R2 to be found in the Intelligent Provisioning

 

Thanks in advance for trying to help!

Link to comment
Share on other sites

Small update:

I managed to install Windows 2012 Hyper-V server but as I'm pretty new I don't I'll be able to install VM's really :)

So then I tried installing Windows Server 2012 (not R2) and the Intelligent Provisioning worked without issues, however the installation itself failed again.

 

Is there anything I'm missing here?

Edited by SoulBeat
Link to comment
Share on other sites

So running Hyper-V would not work?

I ran a server + client on VMWARE Esxi before

 

Am I missing something?

Sorry for the possibly stupid questions, just trying to learn

 

And what would the best (cheap if possible) option be to be able to do it?

Link to comment
Share on other sites

Jmwills meant that virtualization is supported on your CPU, so it should work. But as to the problem itself, have you updated your microserver to the latest firmware and drivers yet?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...