Jump to content
RESET Forums (homeservershow.com)

Can i get by with Sophos Home edition?


Recommended Posts

I agree. I switched from pfSense because I was having trouble with my VoIP phone (work related) over VPN. Sophos solved the problem. I put a lot of work into customizing it the way I wanted, and was really happy to have it done. Went to bed and put on Netflix and that's when things fell apart. It was a struggle to go through logs and figure out what the problem was considering I had never used this firewall before. Once I had it solved, it wasn't too hard to set up the bypass, but getting there was a beyotch. A little research and I discovered this has been an ongoing problem, and I see it still is even today, but hey the price was right.

 

I have had to deal with this type of mess in my past with products going back to Microsoft Proxy Server (version 1!!!) through Websense, Triton, BlueCoat, and McAfee Secure Web Gateway. Websense was the easiest of the bunch since it wasn't a proxy, but the rest were all a pain due to the nature of how a proxy works. So problem solving like this isn't an unusual task for me.

 

And all this because I wanted to implement geoblocking, and I couldn't do that on my old Netscreen firewall.

Edited by RobbieH
Link to post
Share on other sites
  • Replies 40
  • Created
  • Last Reply

Top Posters In This Topic

  • itGeeks

    12

  • Cuco

    6

  • schoondoggy

    6

  • nrf

    6

Top Posters In This Topic

Popular Posts

people have been speaking about 'sophos' without distinguishing between UTM and XG versions. that may muddy the resulting discussions. in any case, a network that stops like that probably causes yelli

I agree. I switched from pfSense because I was having trouble with my VoIP phone (work related) over VPN. Sophos solved the problem. I put a lot of work into customizing it the way I wanted, and was really happy to have it done. Went to bed and put on Netflix and that's when things fell apart. It was a struggle to go through logs and figure out what the problem was considering I had never used this firewall before. Once I had it solved, it wasn't too hard to set up the bypass, but getting there was a beyotch. A little research and I discovered this has been an ongoing problem, and I see it still is even today, but hey the price was right.

 

I have had to deal with this type of mess in my past with products going back to Microsoft Proxy Server (version 1!!!) through Websense, Triton, BlueCoat, and McAfee Secure Web Gateway. Websense was the easiest of the bunch since it wasn't a proxy, but the rest were all a pain due to the nature of how a proxy works. So problem solving like this isn't an unusual task for me.

 

And all this because I wanted to implement geoblocking, and I couldn't do that on my old Netscreen firewall.

Thanks for sharing. I was using geoblocking/country blocking with Sophos put doing that caused me more trouble then I felt it was worth so now I don't use it.

Link to post
Share on other sites

It is working great for me. I block all but US inbound, then only a few like Russia, Croatia, etc., outbound. But outbound, I have to say the reputation risk rule has been catching quite a bit also. 

 

I am running several web servers and other services out of my house, so I want it to be locked down as much as possible.

Link to post
Share on other sites

It is working great for me. I block all but US inbound, then only a few like Russia, Croatia, etc., outbound. But outbound, I have to say the reputation risk rule has been catching quite a bit also. 

 

I am running several web servers and other services out of my house, so I want it to be locked down as much as possible.

I may have to revisit this in the future but when i was using it it cased me great pain for one reason or another, I host my own email server and I would not get emails that I should of got and updates for my NAS devices stopped working, Picture frames stopped updating and communicating, It was just a big mess at the time so I shut it off.

Link to post
Share on other sites

I gave up hosting my own email servers a long time ago. It's SO much easier to just use GMail's services. 

 

I'm old, I've worked with MS Mail, migrated to Exchange 4, all the way through 2010, some of those at home (Exchange 4.5 and newer). But I switched at home to IpSwitch's iMail server for a long time. But when Google started allowing me to use my domain name on their services, that was it.

Edited by RobbieH
Link to post
Share on other sites

I gave up hosting my own email servers a long time ago. It's SO much easier to just use GMail's services. 

 

I'm old, I've worked with MS Mail, migrated to Exchange 4, all the way through 2010, some of those at home (Exchange 4.5 and newer). But I switched at home to IpSwitch's iMail server for a long time. But when Google started allowing me to use my domain name on their services, that was it.

Interesting I did not know Google allowed this, What do they charge you for this? How many email addresses are you allowed per domain?? So you host a web server for those domains but use Google for the email side of things??? The reason I started hosting my own email is I got tiered of the petty charges from my domain provider and I like to be in full control of my servers without restrictions so I figure if I have the hardware software already then Y not host things myself. Do you have a link for this Google service????

Link to post
Share on other sites

Nothing, it is free. As far as maximum users, I don't know. I have one "domain" (multiple domains under one account are all one domain to Google) with over 20, and another with three. 

 

See if this helps, and good luck! Getting rid of hosting email services is a giant load taken off your shoulders, I know!!!

 

http://www.hongkiat.com/blog/google-apps-for-beginners/

Link to post
Share on other sites
GotNoTime

Nothing, it is free.

It isn't free now. Anybody who had set up the free service before the changeover date near the end of 2012 continues to have it for free. Anybody new has to pay. The writing was on the wall however for the Google Apps change as they progressively reduced the number of users allowed on the free package.

 

Interesting I did not know Google allowed this, What do they charge you for this? How many email addresses are you allowed per domain?? So you host a web server for those domains but use Google for the email side of things??? The reason I started hosting my own email is I got tiered of the petty charges from my domain provider and I like to be in full control of my servers without restrictions so I figure if I have the hardware software already then Y not host things myself. Do you have a link for this Google service????

$5 per user per month for the basic package. IIRC there is a discount if you pay for an entire year in advance. The free package is no longer available for new customers. Edited by GotNoTime
Link to post
Share on other sites

Nothing, it is free. As far as maximum users, I don't know. I have one "domain" (multiple domains under one account are all one domain to Google) with over 20, and another with three. 

 

See if this helps, and good luck! Getting rid of hosting email services is a giant load taken off your shoulders, I know!!!

 

http://www.hongkiat.com/blog/google-apps-for-beginners/

Thanks for the info and I will have a look at the link. I use Outlook.com with all my email, Do you know if I could still tie all this in and then use Outlook.com for viewing & sending Emails? I personally don't care for the Gmail interface even though I do have a Gmail account.

It isn't free now. Anybody who had set up the free service before the changeover date near the end of 2012 continues to have it for free. Anybody new has to pay. The writing was on the wall however for the Google Apps change as they progressively reduced the number of users allowed on the free package.

 

$5 per user per month for the basic package. IIRC there is a discount if you pay for an entire year in advance. The free package is no longer available for new customers.

Thanks for the info I will not be doing this now. This is one reason I like and continue to host my own servers.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • JROrtiz
      By JROrtiz
      I've been banging my head for a few days now trying to figure this out and I've run out of ideas. Hoping the very intelligent crew here can help me out.
       
      I have a Drobo 5N and a Synology RS816 on my network, both of which have been working without issue for quite some time now. I've always connected to both via Windows Explorer by simply going to the network address i.e., \\N5 and \\SYN (sample names). 
       
      I recently got a new desktop which is where the issues are coming up. When I try to go to \\N5, it results in a message saying it cannot find that location. However, \\SYN works just fine. What's strange is that I can see and manage the Drobo through the Drobo Dashboard software. What could be preventing Windows from seeing the Drobo on the network? 
       
      I've already enabled the SMB 1.x protocol, ensured the workgroup names are the same, rebooted both the machine and the Drobo, made sure network sharing is enabled, and even did a fresh install to ensure that some program I installed didn't cause the issue. Every other machine I have can access the Drobo without issue. It's just this new desktop, and everything is running Windows 10.
       
      Another strange phenomenon that I discovered is that if I go to "\\DROBO" (verbatim, not a sample name) it leads me to the Synology. Where is Windows getting the mapping from that it is directing that address to the Synology?
       
      This is driving me nuts so any advice would be greatly appreciated.
    • Jason
      By Jason
      Have been running a Windows DHCP server on home WSE12R2 box for quite some time behind my Sophos UTM firewall. Also allowed me to seamlessly run Windows Deployment Services at home. WDS just worked.
       
      But if I needed to make a particular LAN IP address exception on the firewall, I had to 1.) create a Windows DHCP server reservations AND 2.) create a network definition for that IP on the Sophos UTM box. 2 steps. Not very efficient; was sure I was doing something incorrectly...
       
      Tried to migrate to Sophos UTM running the DHCP Server, but now WDS doesn't work. LAN devices can no longer PXE boot. Seems possible. Many guides. None have proven especially successful.
       
      Is it possible to run a Windows DHCP server and have Sophos UTM import DHCP reservations instead of maintaining 2 unique entries for each IP reservation (one in Windows DHCP, another on Sophos UTM box)?
       
      What is best practice?
       
       
      Sent from my iPhone using Tapatalk
    • donschmidt
      By donschmidt
      Good morning.  I've just  purchased a home still under construction and plan to have CAT6 installed throughout the living areas. I'm hoping that someone can advise me as to the specific quality/specs of cable that I should use.
      Thanks and Happy New Year.
    • Joe_Miner
      By Joe_Miner
      I've been looking at the Intel Compute Stick BOXSTK1AW32SC and was wondering if anyone here has experience with that and if the Intel AC 7265 built into it is backwardly compatible with older N and A,B wifi?
    • heavy21
      By heavy21
      I want to optimize the performance and security of my home network of servers, PCs, laptops printers, smartphones, TVs, etc.  Current network appliances include layer 2 and 3 switches (Cisco small business) and Linksys router.  I’m looking to replace the Linksys with a security (pfSense) router appliance (w/OpenVPN).  I will also be adding security cameras and a NVR to the network.
       
      The gigabit network is straightforward in structure with all Ethernet connections hanging off the24 port switch connected to the cable modem and router except a cascaded 8 port switch in a room to provide 4 Ethernet connections in a room with only one data port.  Wireless connections presently come off the Linksys but will eventually come off the to-be-purchased security/router appliance with a wireless card.  I don’t see more than 100 devices in total for the whole network.  No VLANS and no sub-netting.  All hardware supports IPv6.
       
      Hardware line up is:
      Dual Zeon server w/RAID 10 of 24 TB of storage, 64GB memory
      Cisco managed switches layer 2 and 3
      HPEX495 server
      Workstations, Desktops, Laptops, Tablets, iPads
      Printers
       
      Software line up is:
      Windows Server Essentials 2012 R2, single domain controller, storage and file server duties
      Windows 10 Pro all non-server Intel computing devices
      PLEX server for streaming audio and video to display units
      Office 365
       
      From what I’ve read so far, it appears that I need to incorporate an IP addressing scheme for clients and servers on the network.  It would also appear that I need to implement VLANS and/or sub-netting to protect access to certain files and security footage, provide guest networking with future consideration for electronic door locks and some sort of server based media distribution to various display devices,
      What are best practices on assigning client and server devices to IP ranges, fixed or dynamic IP addresses?  Do I need to assign clients or servers to IP ranges?  What are the considerations in establishing sub-nets over VLANS or vice versa?  I’m pretty sure I want to restrict access to cameras and their security footage and personal files on my workstation.
       
      Thanks for any resources and advice provided.
       



×
×
  • Create New...