Jump to content
RESET Forums (homeservershow.com)

Remote notification add-in


dvn
 Share

Recommended Posts

I'm having trouble setting up the Remote Notification add-in.

For cell, I used my 10-digit number and txt.att.net. Didn't work.

For email, I tried my username @ gmail.com, smtp.gmail.com, on port 25 - no-go on that.
I tried my username @ gmail.com, smtp.gmail.com on port 465 using SSL - no-go on that either. I also tried the Authentication option along with SSL, supplying my username and password, and that didn't work.

What am I missing?

Link to comment
Share on other sites

Vulcan, thanks for the input. I had set everything correctly according to that link you posted.

So, I finally did get it working. Know how? I applied the settings, closed out the WHS console, THEN restarted the console and went to the Remote Notification tab. This time, when I sent myself a test notification, it worked.

*On a humorous note, I enabled 'Suppressed Notifications' under General Settings, and got spammed with about 6 messages right after another by my own server with warnings about anti-virus and PC backup status. Hilarious!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...