Jump to content
RESET Forums (homeservershow.com)

WHS2011 Launch Pad Loads OK but icons missing Windows 10


Recommended Posts

One of my HTPC's that starts to the MS account (N40L running Windows 10 Pro)  -- the Launch Pad would Load & Log in OK but the icon's are not visible (i.e. Backup, Remote, Shared Folders, Dashboard) but everything worked and from my WHS2011 it was backing up OK etc -- I was going to mess with it when I had a block of spare time then I noticed that another of my PC's that also starts up to another MS account (Z68 with i5 running Windows 10 Pro) started showing a blank Launch Pad also!  

Has one of the W10 updates trashed this?  

Anyone else experiencing the same?


What the french Toast! :)

Link to comment
Share on other sites

I had the same problem. I had to uninstall the connector and then reinstall. But with every Win10 update I had to do the same thing.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • GRichards
      By GRichards
      We installed a new modem from CenturyLink ( Model C1100Z) and when trying to reconnect to remote web site, I get an error saying that the UPnP is not enable or the modem does not support the UPnP, I have also enable the port forwarding for the specific ports and ensure that the UPnP was enabled. I contacted tech support from CenturyLink and told me that their end was good and nothing should be stopping it from working. I was wondering if there is a work around for this issue.
    • wigster
      By wigster
      I just upgraded my laptop to the latest Windows 10 1903 (18362.53) which is in release preview. The following issue may or may not be resulting from that.
      My WS2012R2 Essentials server is now reporting this laptop as Offline. On the other hand the connector icon on the laptop is green, I can launch the Dashboard through it, so everything seems to be connected.
      More importantly, I now cannot backup this laptop: it tries and complains that it cannot connect to the WS Essentials Client Computer Management Service. I have tried reinstalling the Connector to no avail. It used to work a couple of weeks ago, before this upgrade, but in principle it could have been some other unrelated change.
      Does anyone else have a similar problem with Windows 1903? Or is it just me? Is there something I can try? 
    • steeve
      By steeve
      Currently have N40 which I used to backup my laptop to using Crashplan (as well as to Crashplan cloud), replaced Crashplan with Backblaze when CP removed consumer backup, but BB does not have a local backup.
      Have a Gen8 which I am in the process of transitioning to and would like to have local/lan backup of my laptop (plus other PCs) to my server.
      I have previously tried Cobien, but had issues with it backing up over a network, constant fails.
      Also looked at rsync, but concerned it is very old and unsupported.
      Can someone recommend software I could run on my laptop to backup to my server, would be ok with software on server to receive backup as well.
      Note: I realize this isn't strictly a Gen8 issue, but as this is far and away the most popular forum I thought I'd try my luck here.
      Thanks for any help/advice people can offer.
    • Dave
      By Dave
      Synology C2 Backup Now Available to US Customers
      This is a data backup service that Synology released to EU customers last year.  I remember trying to get it to install and it wouldn't take my CC# because of location.  Fair enough, will it now and how much will it cost?

      Seriously, how much is it?  Ask Google and on March 25th, 2018 it's $14.12.  That's still not a bad price for 100Gb of backup with versioning. Also not bad to consider this as a secondary cloud backup.  (See below for pricing)
      One thing to keep in mine this is a service that falls under Hyper Backup and not Cloud Sync.  The two are very different.  This will be a true back with versioning and not a simple synchronization of a folder in a cloud service like dropbox.  Many a mistake have been made with sync pairs and cloud services!  That won't happen with backup and versions.
      Enable it and Back Up
      In your Synology DSM go to Hyper Backup. Install if you are not using it.  You would also use this app to backup to USB, Amazon S3, Microsoft Azure, etc.
      Select Synology C2 Cloud Backup.

      That should launch a login portal.  If you have used Synology services before and have a login you can use those credentials or create credentials right here.
      Start your free trial for 30 days but prices are still in POUNDS!  That's a pound symbol right?  If it was released to Europe why isn't it in Euros? I'm so confused.    (it is Euro Dave!  I had a brain fart on the Euro symbol.  See response post below.  Embarrassingly laughing at myself on this!)
      It's here where it wouldn't let me proceed last time I tried due to it being a limited trial to EU customers only.  You have to put your CC# in to get the 30 day free trial.  It says i'm in the Europe Frankfort market but the purchase went through.  So, does this mean if the US sinks into the Ocean and all my data goes with it, my photos will be in Frankfort safe and sound?  Sweet!

      This is the last web screen I see as it has now taken me back to Hyper Backup.

      I'm going to choose a small amount to get started with.


      I'm also going to limit the bandwidth of the backup and set Client Side encryption.  The encryption password box will allow you to use the Admin account password so you don't forget what you put here unless your Admin password is less than 8 characters.
      Once you are finished it will ask you if you want to backup now. I said now just to keep the network clean while I'm working but it will backup tonight.  Look at the screen shot below.  See the little arrow by Synology C2?  That is the link to the web portal.  It would be nice to see Synology integrate this into DSM so there isn't a secondary screen needed.  It would also be nice to have some choice as to where your data is being sent and to be charged a proper amount.  I'm afraid my bank might also charge me a fee for the Pounds to USD conversion.  I'll update the post when I find out.

      Here are the web portal screens below.


      That's it.  It works!

    • Ikon-TNG
      By Ikon-TNG
      I have a project that could use the  expertise of you talented members. As you all know, my father is dead, but my mother is very much alive. She doesn't live a horrible distance from us, but it's far enough that we don't just run there on a whim. With that in mind, here are some factors I'm considering:
      I do all her banking, bill paying, etc. Of course, I do it online. She used to be a teller in a bank, so she still very much likes to keep her own records. To help with that, I used Word to create a 'bank book' for her that gives a great deal more room for entries than what is normally provided by typical cheque books. At the moment, I have to print new blank sheets at home, then take them to her. Of course, I love to visit her, but sometimes she needs new sheets at a time when I'm too busy, or I'm away. Being able to print some remotely at her condo would be a benefit.
        Sometimes, friends and family send me emails intended for her, because she doesn't have a computer. She's never used a computer in her life, and she says she has no intention of starting at her age. Being able to remotely print them at her condo would also be beneficial.
        We have an Epson WF-7510 printer. It used to be the main printer on our network, but I replaced it with an Epson Eco-tank printer because the ink is so much cheaper per page. We print a lot more than my mother, so I was thinking the WF-7510 would be a great printer for remote printing.
        I did take the printer to her condo, and connected it to her Cisco cable modem. I then, after considerable trial and error, managed to get it set up to work with Epson Connect. It was working pretty well that way, until I tried to print out some medical record sheets for her. It was a PDF, and it got royally messed up. It seems the document is too complicated (or something) for Epson Connect to handle.
        So I'm looking for a better way to enable this remote printing. I know google has a cloud printing service, but it requires the use of the Chrome browser. My father always warned me off Chrome, saying it was insecure and he refused to use it for anything. In fact, he basically didn't use google for anything. He once told me to never trust a company that says they're not evil. He recommend I use FireFox, so that's what I've done for years. Also, since Epson Connect screwed up, I'm a little leery about using another cloud printing service.
        I know how to use Remote Desktop. My father taught me how to use it to administer my server. I thought it might be a solution. I could set up a tiny ASrock computer I have on the shelf at her condo, connect the printer to it, then use RDP to connect to the ASrock, copy over whatever document needs printing, and print it from the ASrock directly. That should work, shouldn't it? I could even keep documents she needs regularly on the ASrock permanently, so I wouldn't have to copy them over each time. My only concern is my father told me Remote Desktop isn't really all that secure over the Internet.
        I've also heard of VPN. I was wondering if it might be an option since, from what I've read so far, it seems to be secure over the Internet  
      Any ideas, suggestions, recommendations, or other feedback would be most welcome.
  • Create New...