Jump to content
RESET Forums (homeservershow.com)

T20 + LSI RAID BIOS Enumeration


BogBeast
 Share

Recommended Posts

Hi all

 

Finally picked up one of the XEON units when it came up, so far very pleased.

 

I have an existing LSI Megaraid 9260-8i that I used for storage in my old server, now transferred to the T20 and have installed ESXi 5.5U3.

 

When the T20 cold boots, it recognises the controller BIOS and it loads, I can see the drives displayed. ESXi loads OK

 

If I warm boot, either by ESXi restart or CTRL-ALT-DEL, the T20 does not load the RAID Bios and ESX fails to boot, hanging at the Lsi_megaraid.sys driver load.

 

Annoying as I won't always be around to perform a cold restart in the event of a problem

 

Latest BIOS on card and T20, plus latest ESX drivers and UEFI & legacy boot mode tried, no difference...

 

Has anybody else had a problem like this?

 

Thanks !

Edited by BogBeast
Link to comment
Share on other sites

  • 1 month later...

I have a T20 running Windows 10, as it runs all of the HTPC programs that I need. I didn't have much luck with an HP P410 RAID card (it would almost continually lose a drive and never rebuild the array), so I purchased an LSI MegaRAID 9240-8i. The 9240-8i shows up in the BIOS just fine and detects all of the drives, but after loading the driver for Windows 10, I get a "Fatal Error" every time I boot. I was able to create a RAID-5 array, but if I try to format the array, I get a blue screen. I noticed that the Firmware wasn't at the latest version, so I downloaded and tried to flash the the card, but that too caused a blue screen. That has left me being able to see the card still at the BIOS screen, showing the array and with the current firmware, but when I boot into Windows, the card won't initialize so I fear that I have partially bricked the card.

 

Is anyone else having these kinds of issues and can you please point me to some sort of solution. Is anyone having success with a T20 and running a Windows operating system? I also loaded Windows Server  2008 R2 onto another drive and experience the same results.

 

I'm not trying to hijack your thread, but hoping to bring awareness to more issues with using an LSI RAID card in a T20. Are there any other solid / fully working recommendations for a good RAID-5 card for the T20 (that hopefully use a 8087 cable)?

 

Thanks in advance.

Stach

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...