Jump to content
RESET Forums (homeservershow.com)

Help setting up Free NAS on Gen 8


waynerp
 Share

Recommended Posts

Hi All

 

I have just purchased a Gen 8 after my N54L past away.

I have always used WHS2011 with my N54, and want to try something else so have been trying to install Free NAS

I have zero knowledge of Free NAS and the Gen 8 is a bit more techy than the old one, so i am running into difficulties, which i am thinking is more to do with the configuration of the Gen 8 than Free NAS

 

 

I am trying to have Free NAS booting from a 8GB USB stick which i have placed on the internal usb port on the motherboard.

A second usb stick has the free nas iso, which is in one of the rear usb ports.

I have tried to install with 4 x 1TB HDD's both inserted in the bays and not inserted, both with same result.

 

The free nas starts to install then just stops and i get a load of code and the final lines are...

 

? List valid disk boot devices
Yield 1 second (for background tasks)
<empty line> Abort manual input

mountroot>

 

I can take a screen shot of the total code if this helps

 

Any ideas much apreciated

 

Thanks

 

Wayne

 

Link to comment
Share on other sites

Are you following the instruction in section 1.2.2?

http://doc.freenas.org/9.3/freenas.html

Make sure the USB stick on the back is not plugged into a USB3 port and I would plug the target USB drive into one of the front ports.

Be sure not to accidentally try to install to the same USB that the ISO is on. Many times it will default to the drive the ISO is on.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...