Jump to content
RESET Forums (homeservershow.com)

WHS won't boot


Brasch
 Share

Recommended Posts

Hi,

Can't boot the WHS2011. Comes with error:

0xc0000034. \EFI\Microsoft\boot\BCD

Repair from WHS install disc won't work, as it can't find an image. Tried win7 install disc to repair bootrec from command prompt, but it won't get that far without win7 installed. Can't re-install WHS just like that, since I'm using a 128gb SSD for the OS. Problem started after I tried backing up the OS to an external HDD (the one originally with the WHS OS on it - cloned with acronis a week ago).

I wonder if I could just re-install WHS on the old HDD and then just copy the boot files from the hidden partition to the SSD?

Link to comment
Share on other sites

From the repair disk, try running a few commands.

 

"bootrec /fixmbr"

"bootrec /fixboot"

"bootrec /rebuildbcd"

 

Then reboot. That should hopefully rebuild the 'BCD" file mentioned and allow the system to boot.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...