Jump to content
RESET Forums (homeservershow.com)

No Internet Connectivity after Upgrading to Windows 10


Distorted Vision
 Share

Recommended Posts

I've just upgraded my N54L from Windows 7 to 10 Pro. I do not have any internet connectivity. The NIC driver is installed.

​It may need an updated driver? That's the only thing I can think of.

​Any suggestions please?

Link to comment
Share on other sites

A Google search reveals my issue is a common problem but I've yet to find a post detailing a solution.

 

ping www.google.com timeouts.

Edited by Distorted Vision
Link to comment
Share on other sites

I've just upgraded my N54L from Windows 7 to 10 Pro. I do not have any internet connectivity. The NIC driver is installed.

​It may need an updated driver? That's the only thing I can think of.

​Any suggestions please?

 

You need to flash the most current HP BIOS, i.e. 2013.10.01 (A) (15 NOV 2013) and it will then work.

 

One of my N40L's automatically upgraded from Windows 7 to Windows 10 with no problem but I had Flashed the BIOS a while back when I had been running S2012R2 on it -- it's the same BIOS Flash for S2012R2 to work correctly as well as Windows 8.1.  My other N40L was running W8.1 and it upgraded to Windows 10 with no issue.  

 

Check http://homeservershow.com/forums/index.php?/topic/5190-microserver-hardware-links/ 

Edited by Joe_Miner
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...