Jump to content
RESET Forums (homeservershow.com)

Was recently given an ex485 seems to have a corrupt OS


GamerGuySam
 Share

Recommended Posts

Topic explains the first part. blink code is for WHS 2003 so at least the blink code is why it wont boot. 

 

removing all drives gives me winint on boot. and its pulling DHCP. 

 

No original restore disks. 

 

did come with server 2011

 

however I cant get an unattended install to work. so im stuck with a ex485 that worksish. 

 

No one seems to have a copy or ISO of the original restore disks that I can get a hold of for restore purposes.  ( not sure why its considered illegal to distribute them as they are A out of date massively and B effectively worthless to anyone without a 485... and no longer being made but i digress )

 

WHS2011 never seems to start when all guides are followed i have found. blank no partition hard drive inserted( 2TB ) flash put in bottom rear port. booted and i get a blinking blue and no hard drive sounds. after a few hours I pulled the drive and it still has no partition. 

 

tried making the flash drive with USB tool from MS. Tried using rufus. tried making it manually. 

 

no luck... ideas?

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...