Jump to content
RESET Forums (homeservershow.com)

2012 Essentials connection issues


eddieb76
 Share

Recommended Posts

I'm having problems with the Windows Server Essentials 2012 (NOT R2) connector software.  I've been on a bunch of web sites and still am unable to resolve them.  

 

To Start:  I'm running WSE 2012 (non R2), a real plain install, none of my clients are on a domain (I added the key before installing the connector).  I can ping the server by name from all of the clients.

 

 All my clients were running fine.  I updated one client to Windows 10, no problem.  The second Windows 10 Pro client has the connector installed, but can't run backup (I do get the notifications).   I can ever remote the server and map drives to it.  Next, I added a completely new computer, and on that one, I download the connector, and get the "Cannot locate or identify your server" error.  Entering the or IP address here does nothing.  The other remaining clients work fine.

 

At this point, I'm thinking that maybe I did something to the server.  Somewhere in the interim, I installed SubVersion on the server.  I believe that it uses Apache, but even with that shut down, I am unable to install the connector.  

 

From my computerconnector.log file on the client:

 

 

 

[11/26/2015 21:38:17 1798] wmain: Start of Computerconnector

[11/26/2015 21:38:17 1798] wmain: Calling Computerconnector::ShowWizard()

[11/26/2015 21:38:17 1798] CComputerconnector::ShowWizard: Initializing common controls

[11/26/2015 21:38:17 1798] CComputerconnector::ShowWizard: Done initializing common controls

[11/26/2015 21:38:17 1798] Displaying the wizard

[11/26/2015 21:38:17 1798] CComputerconnector::AnotherInstallationErrorDlgProc: IDD_ANOTHER_INSTALLATION_ERR Page Initialization

[11/26/2015 21:38:17 17c0] CComputerconnector::Run: Installation is ready to run

[11/26/2015 21:38:17 17c0] GlobalData::Initialize (192.168.1.14, , C:\Users\EAdmin\Downloads\ComputerConnector(192.168.1.14) (3).exe, 1033)

[11/26/2015 21:38:17 17c0] ExpandEnvironmentStrings return (C:\WINDOWS\Temp\Client Deployment Files\)

[11/26/2015 21:38:17 17c0] CComputerconnector::Run: Running Task: Id=1 Description=Downloads the Setup.cab file

[11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile (https://192.168.1.14:443/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab)

[11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile - Create directory [C:\Users\EAdmin\AppData\Local\Temp] if not exist.

[11/26/2015 21:38:17 17c0] NetworkUtil::_WinInetDownloadFile (https://192.168.1.14:443/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab)

[11/26/2015 21:38:17 1798] CComputerconnector::AnotherInstallationErrorDlgProc: DIALOG_UPDATE: PreCheckPass

[11/26/2015 21:38:17 1798] CComputerconnector::ConnecttingDlgProc: IDD_CONNECTING Page Initialization

[11/26/2015 21:38:17 17c0] InternetOpenUrl (https://192.168.1.14:443/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033) returns 12045

[11/26/2015 21:38:17 17c0] _WinInetDownloadFile returns 0x80072f0d.

[11/26/2015 21:38:17 17c0] DownloadFile failed using https. Try http.

[11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile (http://192.168.1.14:80/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab)

[11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile - Create directory [C:\Users\EAdmin\AppData\Local\Temp] if not exist.

[11/26/2015 21:38:17 17c0] NetworkUtil::_WinInetDownloadFile (http://192.168.1.14:80/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab)

[11/26/2015 21:38:17 17c0] Download from url: http://192.168.1.14:80/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033failed with HTTP error 500

[11/26/2015 21:38:17 17c0] _WinInetDownloadFile returns 0x8000ffff.

[11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile(http://192.168.1.14:80, Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab) failed with hr = 0x8000ffff.

[11/26/2015 21:38:17 17c0] CComputerconnector::Run: Task: Id=1 Failed

[11/26/2015 21:38:17 1798] CComputerconnector::ConnecttingDlgProc: DIALOG_UPDATE: ServerNotFound

[11/26/2015 21:38:17 1798] CComputerconnector::ServerDlgProc: IDD_SERVER Page Initialization

[11/26/2015 21:42:20 1798] wmain: End of Computerconnector: hr=0x0

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • MoonGlum
      By MoonGlum
      Hi All,
      I have built a WHS 2011 server.  All was well except my Win 10 PC would not back up to it.  Installing the KB281721 hotfix was done on the server and part of the process was to reinstall the connector on the PC.  I uninstalled from control panel.  I then had a ton of problems connecting to WHS 2011 connect webpage.  This turned out to be being blocked by the server windows firewall, which started working ok when I disabled the private firewall.
      Now the connector web page comes up and initiates the install.  Connect a computer wizard starts up and asks me for the server name or IP.
      Neither work.  Whether I enter the server name or the IP it says the server could not be located.
      If I open the remote access web page from any device inside or outside LAN, I can connect to the server and carry out all you would expect.  I can connect via RDP, I can ping the LAN IP, I can ping the FQDN and WAN IP.
      The server is showing in Network and all shares are browse-able.
      I installed the find my server wizard and that failed to find it even using the command line switch with the <servername>
      So how do I get the server connector up and running.
      I have added theses ports to the router
      65510 
      3389  disabled at the moment until I can secure it better
      4125
      443
      80
      I found 3 copies of windows home server in the listed devices and have removed all of them.
       
      I am at a loss as to what to do next.  Hoping some experienced WHS 2011 server people know what to do next.......
       
      KR
       
    • RobWu
      By RobWu
      Before anyone starts telling me "I told you so...."
      I know.... I know.... but.... but.... ;-)

      So.... I upgraded my Win7 pc to Win10 yesterday. All went fairly well this time (another story...), and within a hour I was looking at a Win10 desktop.
      Did some new driver juggling, and all seem OK at first.
      Than it started to degrade quite quickly. Apps were being uninstalled or rendered non-functional, drivers went AWOL, I couldn't create any accounts for online stuff, like a google/ms account etc.

      Finally, after a couple of hours of bug hunting I gave up, and restored my old Win7 from the server. This all went like clockwork, and within another hour or so I was back running Win7.

      The only thing is that on the server, the PC is now seen as a Win10 pc, and as such not connected to the network. This is also happening with the connector, it's grayed out.
      I cannot change any of the settings for the pc backup, as it is 'offline or not connected to the network'.

      Is there a way to fix this, or do I have to remove the pc from the devices list, and reinstall connector to get things running again? I do loose all my previous backups, which I feel is a bit 'tricky' atm...

      cheers!

      rob
    • RobWu
      By RobWu
      HI all,

      I know this has come up a couple of times, but I haven't found a solution for this so far.

      I have my clients pc's connected to the server, but not in the domain.
      This worked just fine, but (and I suspect recent updates on the Win 7&10 clients) all of a sudden my NIC's DNS settings are reset to the server every time I (re)start a PC.

      As I don't want to check up on this, and change it back to the ISP values every time I start a PC, is there someone who has a working way around this?

      cheers!

      rob
       
      p.s. Just found out there's a update for the connector (KB 3172614). Not sure if this will fix the DNS issues as well though...
    • HawkFE
      By HawkFE
      I am looking for some help.  I have been getting intermittent "ERR_CONNECTION_TIMED_OUT" errors on one of my visualized servers.  I get this error randomly when connected or trying to connect via RDP and browsing to the local hosted web services hosted on that server.  Sometimes it will disconnect my RDP sessions, sometimes it wont even initialize the connection, and some times it will work just fine. Same goes for the browsing the hosted websites. I have also noted they are connected to each other. Cant connect to either when this happens.  The thing that is blowing my mind is that it is on my desktop. I can connect and browse from other devices (iPhone and Laptop) and I can RDP and see other local websites on other local servers and I can also browse to the web and local hosted websites on the localhost. Restarting either on the machines will not always fix the issues.  
       
      My desktop is running Windows 10, the server that I am trying to connect to is running Server 2012 R2 and is a VM on my ESXi 6.0 server.  Any ideas before I blow away and recreate the server?
    • Todd
      By Todd
      I'm running Server 2012 R2 and have been looking for a reasonably price cloud backup solution.  What I would like to have is a solution that:
       
      1.  Encrypts data prior to upload with my onw key,
      2.  Backs up automatically, and
      3.  Doesn't interfere with other server operations.
       
      I had CrashPlan until the software update disabled it.  It handled criteria 1 and 2 well.  However, upon their program change, I realized I couldn’t rely on an all-in-one solution.
       
      Last year I purchased Amazon Cloud drive on sale for $5 to test as an alternative.  Amazon’s software isn’t very useful.  No encryption on Amazon’s cloud.  I also had to manually update the files uploaded.  It worked for music and pictures, but I don’t want to use it for my bank and tax files.
       
      I purchased StableBit Cloud Drive - as part of a their software package pruchaase.  At the time, they had a beta with Amazon Cloud Drive which looked very promising.  It also handled the first two criteria very well.  Unfortunately, it appears that Amazon had discontinued consideration for Cloud Drive, so I’m forced to move on until the day they resolve this issue.
       
      I’ve searched again and have now found Arq.  I’ve just started the 30-day trial to see how it works.  It allows encryption before upload and it backs up selected drives and directories – not sure if file level yet – automatically. 
       
      I’m looking for feedback on any solutions suggestions or experience with Arq.  I have 30 days before I need to make a decision on purchasing and would like opinions to evaluate.
       
      You may also notice; I haven’t said that any solution I’ve mentioned addressed criteria 3.  My experience to date is if I attempt to back up my PC Backup files – since the storage solutions I’ve been using, like my data, is unlimited – the processes interferes with client backups and, now I’ve noticed, server backup and cleanup operations. 
       
      With CrashPlan, I tried scheduling backups during off hours when client backups didn’t occur.  Using Amazon’s software, I tried using tasks to start and stop the program overnight.  However, the program doesn’t appear to start correctly using Task Scheduler – I’m new to task scheduling.  I’m currently not backing up my client backups with Arq as I want my other data uploaded first.  Once my initial backup completes, I may consider working with client backups and user either the program’s scheduler or task scheduling again.
       
      Thank you for any advice, experiences provided.
×
×
  • Create New...