Jump to content
RESET Forums (homeservershow.com)

Say what you want but Microsoft has it going on


Guest no-control
 Share

Recommended Posts

Guest no-control

So in the process of shuffling hardware I needed a Temp WHS for my production data. So I threw together a quick cardboard setup using some spare parts (which might actually become the server). Feeling rather adventurous I decided to just take the O/S HDD from the old server and try it out on the new hardware. Now mind you nothing is even close to the same going from intel atom to AMD AM2+ here.

 

 

Get my BIOS/CMOS settings the way I want them. Pop in the old server HDD and fire up the new server. It boots and hangs for a moment and then promptly boots into WHS. Of course its barking that new hardware has been installed yadda yadda yadda....Quick check and everything seems fine. Load in the new drivers. Let it crank for a few minutes...Done.

 

Power off stick in the 8 TB of data HDDs and fire her up once more...here is where pucker factor is high!

...

...

 

...

 

 

...

 

Boom all shares are accounted for.

 

Switch to the bad boy yup the LunchBox is on the network. Pull open the console baddaBING! This station is fully operational!

 

Try that with Linux or crApple

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...