Jump to content
RESET Forums (homeservershow.com)

HP Microserver first steps, first problems


cos000
 Share

Recommended Posts

Hello

 

I bought recently an HP Microserver Gen8.

I throw inside an HP P222, 4xWD RED 3TB Raid 5, an SSD Intel 530 240GB and an Xeon E3-1240V2.

The hardware part was the easiest part.

After configuring RAID I started to think about registering this server on HP site and I found problems.

I configured the server on static IP on my home network.

I created an account on Hewlett Packard Enterprise Support Center (I hope it's the correct site).

When I hit the "register" button on HP iLO Remote Support/Registration after entering my HP registered email and password, after few seconds of loading, I got this message:

"Remote Support Registration Error. Please unregister and re-register device. (Invalid device identifier information)"

 

As I'm moving first steps I suppose that if the server is seen inside my network it is also connected on Internet and if I put a wrong password the message changes into:

"Remote Support Registration Error. Invalid HP Passport credentials. Please provide valid HP Passport credentials. (Invalid HP Passport credentials)"

So the server sees HP site.

 

How can I register it?

I think I have to do it from the iLO interface in order to have the Remote support enabled. After it has to appear into my devices list on HP site and also on Contracts & Warranties section. Right?

 

Is there anyone who can help me into the first steps?

Link to comment
Share on other sites

Open a support case with HP. The HP Enterprise site is just crap and is very buggy. You can manually register your Microserver on the HP support dashboard site. It isn't necessary to do it via iLO.

 

If the start date of your warranty is wrong and it most likely is since HP be default use the shipment date to the supplier, you'll have to open a support case with HP to get it corrected. They'll do it with no problems but you have to get them to do it as you can't do it yourself.

Link to comment
Share on other sites

Open a support case with HP. The HP Enterprise site is just crap and is very buggy. You can manually register your Microserver on the HP support dashboard site. It isn't necessary to do it via iLO.

 

If the start date of your warranty is wrong and it most likely is since HP be default use the shipment date to the supplier, you'll have to open a support case with HP to get it corrected. They'll do it with no problems but you have to get them to do it as you can't do it yourself.

Hello

 

Thank you so much.

After few hours I solved the registration problem by resetting ILO. After everything went right but I got 3 identical Microservers that need registration on HP site. I removed 2 and now I have mine registered.

Where do I open the support case to update purchase date? On the same site where I registered the server and its warranty? Do I have to use the purchase date or the date when I received the server at home?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...