Jump to content
RESET Forums (homeservershow.com)

Need help with RAID 5 - Proliant N54L


SOz92
 Share

Recommended Posts

Hi everyone here,

I have the Microserver about 1 year ago, but today im interested in do a RAID5 with 4x3TB, at the moment i have the moded BIOS, but when I enter in the ROM Utility to do the RAID, there's no option for the RAID5, I dont know if i need to update something or what I have to do...

Someone can help me?

 

 

Thanks

Link to comment
Share on other sites

  • 9 months later...

Hi all, I have the exact same problem.

 

Could you link me which RAID controller I should buy, and possibly a tutorial?

Any help would be appreciated

Link to comment
Share on other sites

Hi all, I have the exact same problem.

 

Could you link me which RAID controller I should buy, and possibly a tutorial?

 

Any help would be appreciated

What operating system are you using? How many drives do you have? What useable capacity do you need? Have you looked at Drive Pool?
Link to comment
Share on other sites

HP RAID controllers work well in MicroServers. P212 and P410 with memory will support RAID5, but SATA runs at 3Gb/s. P212 and P420 run SATA 6Gb/s, but they are more expensive. You will need to check on driver support.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • oldwhs12
      By oldwhs12
      I have been running the WHS1 pack 3 for many years.  Unfortunately it is no longer working.  I got a Proliant microserver Gen10 hoping it will run it but was unable to install the software.  The software should run on most older PCs?

      Does anyone have the WHS1 running on the Gen10?  Also my WHS1 iso is Pack 1.  If I manage to install the Pack 1 can I find on the web the upgrade to pack 3?  Would I be forever stuck at Pack 1?  Any advice would be appreciated.

    • chickenlip007
      By chickenlip007
      Hi Guys, have a strange issue whereby my N54L won't turn off, it just reboots. The same behavior is seen when using Windows or Vmware, when shutting down, the server proceeds to start the shutdown process but powers itself up again immediately. I have tried resetting the Bios, removed the board and all components, re-installed and still the same. 
      I moved the mainboard into a spare Microserver Chassis with the same result (to rule out any cabling issues). I have changed the RAM modules as well, with no luck.
      It is worth mentioning that the onboard NIC no longer works either, I have replaced with a PCIex card that works fine. Holding down the power button for 5 seconds will turn off the server but immedately starts back up when it is released. I have compared BIOS settings to another working Microserver in my LAB, same results.
      I am honestly out of ideas, spent way too many hours scratching my head over this one. the only way to get it to stay off is wait till the splash screen loads then pull the power plug, which is not ideal.
      Anyone else have any ideas?
      thank you!
    • E3000
      By E3000
      Hey guys,
       
      Has anyone around here been successful in setting up Proxmox on a Gen8 using a HBA for storage?
    • E3000
      By E3000
      Hey guys, 
       
      Bit of a random question here, and I know it depends on many factors such as what they are doing etc, but how many VMs have you guys comfortably ran on Gen8 with an E3-1265v2 and 16GB RAM? When did you start to see a performance hit compared to what the Gen8 is generally capable of?
    • kavejo
      By kavejo
      Hi,
       
      I’m looking for the latest Proliant SPP for Gen. 8 servers. 
       
      I’ve got a MicroServer, a DL360e and a DL380e which I’d love to update.
       
      Has anyone got the latest SPP that wouldn’t mind sharing?
       
      Thank you!
×
×
  • Create New...