Jump to content
RESET Forums (homeservershow.com)

Server Essentials 2012 and Win10 build 10547


Lethbridge
 Share

Recommended Posts

Hi All,

 

I've seem to run into a problem lately where I can't connect any of my computers to the server with the connector.

 

First the background:

 

All of my PC's (SurfacePro, SurfacePro 3 and custom Desktop) are all running Windows 10, insider build 10547.

They were all upgraded from build 10240. While I was on 10240 is when I installed the connector software. When I upgraded to 10547, the connector was still working fine (except for the SP3, which when I upgraded to 10547, the connector was not installed), except the icons on the launchpad disappeared.

 

Let's go back in time about a week ago. I started to have problems with my SP3 while on 10240, it was constantly going into a BSOD loop, doing that about once every 7 or 8 minutes, so I did a reinstall of 10240, and then upgraded to 10547. I then attempted to install the connector software. The SP3 sees the server fine and allows me to download the connector software, but when I run it, it goes through the setup process, and then I get the error: "Cannot connect this computer to the network. The server is not available. Try connecting this computer again, or for more information, see Troubleshoot connecting computers to the server."

 

No matter what I have tried I always get that error, so I decided to try and uninstall the connector software from my SP1 and see if I can reinstall it there. When I did that I got the same error. I am wondering if this is a problem with build 10547, but I don't really think it is. I remember having this same issue before, and I remember it being a very simple fix, but for the life of me I can't remember what it was.

 

Hoping you guys can point me in the right direction.

 

Thanks

Link to comment
Share on other sites

One of the builds did have a problem, cannot remember that far back at this point.  Why haven't you upgraded to the final release?

Link to comment
Share on other sites

10240 is the final release. I'm running later builds now (actually just upgraded my desktop to 10565).

Link to comment
Share on other sites

Just an update, I updated my SP3 to build 10565 and I'm still getting the same error. Have searched everywhere online and I can't find the solution to this.

Link to comment
Share on other sites

The only antivirus software I run is the preinstalled Windows Defender. Tomorrow I'm going to reinstall my SP1 back to 10240 and see if I can install the connector software then.

Link to comment
Share on other sites

I ended up rolling my SP1 back to the RTM build, and the Connector still won't install, so my guess is it isn't the build of Windows 10 that's causing the problem.

Link to comment
Share on other sites

I thought you couldn't use the connector on the server for W10 on essentials or maybe only R2.  Have you tried using the connector from the download site and loading it directly onto the client?

 

http://www.microsoft.com/en-us/download/details.aspx?id=40285

 

if you do try an install from a DL file make sure you have uninstalled any other connectors first!

Link to comment
Share on other sites

My main PC is running build 10565, and the connector was installed on it while it was on the RTM build (10240).

Since I rolled back my SP1, that was the only way I was trying to install by downloading from the client but it always failed at the final step.... until literally 10 minutes ago.

I knew it was something simple and it turns out it was, on both my SP1 and SP3 they were fresh installs of Windows 10, and I forgot to change the registry to skip joining the domain. Once I added in  "reg add "HKLM\SOFTWARE\Microsoft\Windows Server\ClientDeployment" /v SkipDomainJoin /t REG_DWORD /d 1" to each tablet, it installed without a problem.

 

Problem Solved, thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...