Jump to content
RESET Forums (homeservershow.com)

Main fan and PSU recommendations? (UK)


JosephDuffy
 Share

Recommended Posts

I've had my Gen 8 for a few weeks now, and I'm finding it to be a much better and cheaper solution to having a home server. However, the noise is getting to me a little. I have seen a couple of pages describing how to install custom fans (mainly this silentpcreview one), however I'm struggling to find a good example of a fan that can be used to replace the stock one. My server doesn't see a lot of load (it's pretty much just Ubuntu with Plex installed), but will eventually have 4 HDDs (WD Red) and 1 SSD (current 2 HDD and 1 SSD). Essentially, I'm looking for recommendations for:

  • A replacement fan for the main (120mm I think) system fan
  • A replacement for the PSU that has a less screechy fan

Everything I've found on the topic so far has pointed me towards US sites where I can't order the items to the UK, so bigger-brand stuff (e.g., Noctoa) is probably better. I'd also be interested in how to actually connect the fan? Would I just use some short lengths of wire to connect the pins from the motherboard to the fan? I have a soldering iron so doing a bit of soldering is no problem!

Link to comment
Share on other sites

A replacement fan for the main (120mm I think) system fan

You need to rig up something for the sense line. I don't know of any off the shelf fan that uses the same sense system or plug as the fan inside the Gen8 Microserver.

 

If you don't connect the sense line or you connect it to a standard PC fan tacho line then iLO will sense a fan failure and shutdown the server.

 

A replacement for the PSU that has a less screechy fan

It is a generic FlexATX PSU. The fan shouldn't be screechy though. If it is making excessive noise then get it replaced by HP. Open a support case and they'll ship you a replacement PSU for you to replace yourself. They provide the return packaging + shipping.
Link to comment
Share on other sites

Update all the firmwares, that will cure the noise problem. The old firmwares (mine came with firmwares 18 months out of date) set the fan speeds far higher than is reasonable even when the components were stone cold.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...