Jump to content
RESET Forums (homeservershow.com)

WHS V1, PP3 - Lost Software\Homeserver Connect software folder


sitsekson
 Share

Recommended Posts

Hi,

 

I have an HP E485, PP3 with all the updates.  It's working fine, but something happened over the last year when my folder containing files for the connector has disappeared from the Software folder.  I have one Win 7 64 bit PC with connector installed and working and that's it.  All of the new computers with Win 7 I couldn't install it due to the lack of install files. 

 

I searched the internet and found the WHSconnector.msi and WHSconnector_x64.msi files dated 1/10/2011.  however all other files in the folder setup.exe, WHSconnctorinstall.exe etc. are dated 10/7/2009.  So if i ran an install, i get an error after it asks me to enter password.  BTW, it shows me the correct password tip that i have setup years earlier.  When i run troubleshooter, it tells me that the version of the connector i am trying to use is different than the version installed on the WHS server.  Attached, please 

 

Any help is much appreciated.

 

Regards,

 

Alexander

 

 

Link to comment
Share on other sites

Thanks for your input.  When you go to "http://servername:55000/", you actually running a setup.exe from the "Software" folder on the server which looks for WHSconnector.msi and WHSconnector_x64.msi.  Since these files were found on Microsoft website (the originals perished somehow) or whatever other reasons, i get an error message when entering the password.  The connector troubleshooter tells me that the version of connector installed and the one running on the server are different versions.  I have checked and all the windows updates on the server are installed.  I wonder if anybody can send me their msi files so that i can give them a try.  Unless anybody has any other ideas.

Thanks

Link to comment
Share on other sites

  • 3 weeks later...

Unfortunately, distributing the files is technically illegal. :(

 

And you're right, the website links to d:\shares\software\home server connector software specifically...

  • Like 1
Link to comment
Share on other sites

I downloaded files from friends server where everyhting is working correctly.  I fully uninstalled both connector software and media center from the client. Then i went through the registry and removed all traces of WHS or Windows Home Server, etc.  Ran through the "http://servername:55000/" , downloaded the software, ran through the setup to no avail.  Same error message.

 

Later i found more advise on the issue with adding system32 folder to the environmental variable and make sure that Makecert.exe file is there. Did all that - no luck, still the same error.

Link to comment
Share on other sites

If it's the same error, a reinstall may be the best fix, unfortunately.

 

Aside from that, I'm not sure.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • MoonGlum
      By MoonGlum
      Hi All,
      I have built a WHS 2011 server.  All was well except my Win 10 PC would not back up to it.  Installing the KB281721 hotfix was done on the server and part of the process was to reinstall the connector on the PC.  I uninstalled from control panel.  I then had a ton of problems connecting to WHS 2011 connect webpage.  This turned out to be being blocked by the server windows firewall, which started working ok when I disabled the private firewall.
      Now the connector web page comes up and initiates the install.  Connect a computer wizard starts up and asks me for the server name or IP.
      Neither work.  Whether I enter the server name or the IP it says the server could not be located.
      If I open the remote access web page from any device inside or outside LAN, I can connect to the server and carry out all you would expect.  I can connect via RDP, I can ping the LAN IP, I can ping the FQDN and WAN IP.
      The server is showing in Network and all shares are browse-able.
      I installed the find my server wizard and that failed to find it even using the command line switch with the <servername>
      So how do I get the server connector up and running.
      I have added theses ports to the router
      65510 
      3389  disabled at the moment until I can secure it better
      4125
      443
      80
      I found 3 copies of windows home server in the listed devices and have removed all of them.
       
      I am at a loss as to what to do next.  Hoping some experienced WHS 2011 server people know what to do next.......
       
      KR
       
    • RobWu
      By RobWu
      Before anyone starts telling me "I told you so...."
      I know.... I know.... but.... but.... ;-)

      So.... I upgraded my Win7 pc to Win10 yesterday. All went fairly well this time (another story...), and within a hour I was looking at a Win10 desktop.
      Did some new driver juggling, and all seem OK at first.
      Than it started to degrade quite quickly. Apps were being uninstalled or rendered non-functional, drivers went AWOL, I couldn't create any accounts for online stuff, like a google/ms account etc.

      Finally, after a couple of hours of bug hunting I gave up, and restored my old Win7 from the server. This all went like clockwork, and within another hour or so I was back running Win7.

      The only thing is that on the server, the PC is now seen as a Win10 pc, and as such not connected to the network. This is also happening with the connector, it's grayed out.
      I cannot change any of the settings for the pc backup, as it is 'offline or not connected to the network'.

      Is there a way to fix this, or do I have to remove the pc from the devices list, and reinstall connector to get things running again? I do loose all my previous backups, which I feel is a bit 'tricky' atm...

      cheers!

      rob
    • RobWu
      By RobWu
      HI all,

      I know this has come up a couple of times, but I haven't found a solution for this so far.

      I have my clients pc's connected to the server, but not in the domain.
      This worked just fine, but (and I suspect recent updates on the Win 7&10 clients) all of a sudden my NIC's DNS settings are reset to the server every time I (re)start a PC.

      As I don't want to check up on this, and change it back to the ISP values every time I start a PC, is there someone who has a working way around this?

      cheers!

      rob
       
      p.s. Just found out there's a update for the connector (KB 3172614). Not sure if this will fix the DNS issues as well though...
    • eddieb76
      By eddieb76
      I'm having problems with the Windows Server Essentials 2012 (NOT R2) connector software.  I've been on a bunch of web sites and still am unable to resolve them.  
       
      To Start:  I'm running WSE 2012 (non R2), a real plain install, none of my clients are on a domain (I added the key before installing the connector).  I can ping the server by name from all of the clients.
       
       All my clients were running fine.  I updated one client to Windows 10, no problem.  The second Windows 10 Pro client has the connector installed, but can't run backup (I do get the notifications).   I can ever remote the server and map drives to it.  Next, I added a completely new computer, and on that one, I download the connector, and get the "Cannot locate or identify your server" error.  Entering the or IP address here does nothing.  The other remaining clients work fine.
       
      At this point, I'm thinking that maybe I did something to the server.  Somewhere in the interim, I installed SubVersion on the server.  I believe that it uses Apache, but even with that shut down, I am unable to install the connector.  
       
      From my computerconnector.log file on the client:
       
       
       
      [11/26/2015 21:38:17 1798] wmain: Start of Computerconnector
      [11/26/2015 21:38:17 1798] wmain: Calling Computerconnector::ShowWizard()
      [11/26/2015 21:38:17 1798] CComputerconnector::ShowWizard: Initializing common controls
      [11/26/2015 21:38:17 1798] CComputerconnector::ShowWizard: Done initializing common controls
      [11/26/2015 21:38:17 1798] Displaying the wizard
      [11/26/2015 21:38:17 1798] CComputerconnector::AnotherInstallationErrorDlgProc: IDD_ANOTHER_INSTALLATION_ERR Page Initialization
      [11/26/2015 21:38:17 17c0] CComputerconnector::Run: Installation is ready to run
      [11/26/2015 21:38:17 17c0] GlobalData::Initialize (192.168.1.14, , C:\Users\EAdmin\Downloads\ComputerConnector(192.168.1.14) (3).exe, 1033)
      [11/26/2015 21:38:17 17c0] ExpandEnvironmentStrings return (C:\WINDOWS\Temp\Client Deployment Files\)
      [11/26/2015 21:38:17 17c0] CComputerconnector::Run: Running Task: Id=1 Description=Downloads the Setup.cab file
      [11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile (https://192.168.1.14:443/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab)
      [11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile - Create directory [C:\Users\EAdmin\AppData\Local\Temp] if not exist.
      [11/26/2015 21:38:17 17c0] NetworkUtil::_WinInetDownloadFile (https://192.168.1.14:443/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab)
      [11/26/2015 21:38:17 1798] CComputerconnector::AnotherInstallationErrorDlgProc: DIALOG_UPDATE: PreCheckPass
      [11/26/2015 21:38:17 1798] CComputerconnector::ConnecttingDlgProc: IDD_CONNECTING Page Initialization
      [11/26/2015 21:38:17 17c0] InternetOpenUrl (https://192.168.1.14:443/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033) returns 12045
      [11/26/2015 21:38:17 17c0] _WinInetDownloadFile returns 0x80072f0d.
      [11/26/2015 21:38:17 17c0] DownloadFile failed using https. Try http.
      [11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile (http://192.168.1.14:80/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab)
      [11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile - Create directory [C:\Users\EAdmin\AppData\Local\Temp] if not exist.
      [11/26/2015 21:38:17 17c0] NetworkUtil::_WinInetDownloadFile (http://192.168.1.14:80/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab)
      [11/26/2015 21:38:17 17c0] Download from url: http://192.168.1.14:80/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033failed with HTTP error 500
      [11/26/2015 21:38:17 17c0] _WinInetDownloadFile returns 0x8000ffff.
      [11/26/2015 21:38:17 17c0] NetworkUtil::DownloadFile(http://192.168.1.14:80, Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\EAdmin\AppData\Local\Temp\Setup.cab) failed with hr = 0x8000ffff.
      [11/26/2015 21:38:17 17c0] CComputerconnector::Run: Task: Id=1 Failed
      [11/26/2015 21:38:17 1798] CComputerconnector::ConnecttingDlgProc: DIALOG_UPDATE: ServerNotFound
      [11/26/2015 21:38:17 1798] CComputerconnector::ServerDlgProc: IDD_SERVER Page Initialization
      [11/26/2015 21:42:20 1798] wmain: End of Computerconnector: hr=0x0
    • wrouffa
      By wrouffa
      I require some guidance.
       
      I own an HP MediaSmart Server running WHS V1.  In addition I have a series of computers which I backup to the server on a regular basis.  Recently I upgraded two of then from Windows 7 to Windows 10.  I was able to successfully install the connected software and have continued to run backups with no issues.  I now need to access some of the backups.  When I try to restore (manage) a backup on the server it goes through the normal "opening" process but at the end when the file explorer window pops open, it flashes open momentarily and then closes.  I'm guessing this is an issue with Windows 10 and the new File Explorer. 
       
      Does anyone have suggestions on how I might proceed to access the backups?
       
      thanks!
×
×
  • Create New...