john401

Remote Web Access Problem with WHS 2011

14 posts in this topic

I used to port forward manually but it was too much hassle. I also use DHCP rather than static IP addresses. John401 can at least use it temporarily to see if it fixes his problem.

Share this post


Link to post
Share on other sites

There are three ports to forward, not exactly rocket science. Portforward.com has virtually every how to. As long as RWA is working ignore the warnings from the console.

1 person likes this

Share this post


Link to post
Share on other sites

If UPnP was really a problem there would be more infected computers than uninfected computers. I'm not going to argue the point any further. That's the way I do it and haven't had any problems.

Share this post


Link to post
Share on other sites

If UPnP was really a problem there would be more infected computers than uninfected computers. I'm not going to argue the point any further. That's the way I do it and haven't had any problems.

Do you lock your doors at night?

 

Well, chances are that nobody is going to break in. But you don't leave it unlocked to find out. Same principle. 

 

And IIRC, there are plenty of malware programs that do use UPnP to open up your network.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now