Dave

HP Microserver $299 with free 2TB drive, free ship

42 posts in this topic

Heck, the drive is worh $150.

 

(Luke...the force is strong within you......RESIST!)

Share this post


Link to post
Share on other sites

How many of these things did they make? Still a great deal. I have moved my WHS 2011 install on to it and am now moving data. All is well so far.

Share this post


Link to post
Share on other sites

I'm soooooo tempted. The Force is not strong with me. With a 2TB drive? Jeeze. Must...not.....click.....must not......click......

Share this post


Link to post
Share on other sites

Do it Jay! You know you want to!

Share this post


Link to post
Share on other sites

Yeah... but is this an issue?

 

 

Embedded SATA

controller

SATA Protocol SATA 2, 3Gb/s

SATA Ports 5 internal

Port transfer rate 3Gb/s total

So I suppose one could get a better internal card.

 

 

And what about Raid 0 OR Raid 1 support? I'm sure it will do JBOD, but I suppose I'm just a bit curious.

 

RAID Levels Supported RAID 1 (Mirroring)

RAID 0 (Striping)

 

I did find a guy posting a pretty good review of his. This alone appeals to expansion for sure. Then there's the question of "Do I NEED it?"

 

I'm currently running with 14Tb (a PCI-E card + (2) 4-bay Sans Digital JBODs) and this box is quiet and runs cooler than the external drive boxes. I've experienced no problems with skipping, and that's with the server also running other processes, like podcatching, u-torrent client, and TiVo trasnfer/recoding.

 

http://www.amazon.com/HP-658553-001-ProLiant-Server-System/product-reviews/B005KKJPCO/ref=sr_cr_hist_all?ie=UTF8&showViewpoints=1

 

 

(Jim, you slay me)

Share this post


Link to post
Share on other sites

You heard it right! $299 with a 2TB drive. Not a bad deal.

 

http://www.newegg.co...N82E16859107052

 

An amazing deal! Nice catch Dave!

 

(The Force is strong in the Micro...........................) :)

Share this post


Link to post
Share on other sites

An amazing deal! Nice catch Dave!

 

(The Force is strong in the Micro...........................) :)

 

Joe...you're not helping me. :angry:

Edited by jazzerjay

Share this post


Link to post
Share on other sites

Tempting i figure buy March they will have the N53L out with the 2.2 processor out. though this would be perfect for a home mini server/iSCSI SAN

Share this post


Link to post
Share on other sites

and the perfect pass thru device for an ESXi server

Share this post


Link to post
Share on other sites

I wish I would have waited. I didn't need the WHS software that came with the last deal. I've been wanting another 2tb hard drive but not at current prices! Oh well, mine is now hosting my WHS and it is working fine. I just wish I could disable the glowing HP logo on it.

 

 

Erik

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

The force was strong with this one....resist I did!

Share this post


Link to post
Share on other sites

The trigger has been pulled. I bought my EX485 in April of 09, looks like it's time. :rolleyes:

Share this post


Link to post
Share on other sites

Yeah... but is this an issue?

 

 

Embedded SATA

controller

SATA Protocol SATA 2, 3Gb/s

SATA Ports 5 internal

Port transfer rate 3Gb/s total

So I suppose one could get a better internal card.

 

 

And what about Raid 0 OR Raid 1 support? I'm sure it will do JBOD, but I suppose I'm just a bit curious.

 

RAID Levels Supported RAID 1 (Mirroring)

RAID 0 (Striping)

 

I did find a guy posting a pretty good review of his. This alone appeals to expansion for sure. Then there's the question of "Do I NEED it?"

 

I'm currently running with 14Tb (a PCI-E card + (2) 4-bay Sans Digital JBODs) and this box is quiet and runs cooler than the external drive boxes. I've experienced no problems with skipping, and that's with the server also running other processes, like podcatching, u-torrent client, and TiVo trasnfer/recoding.

 

http://www.amazon.co...howViewpoints=1

 

 

(Jim, you slay me)

 

Yes those are concerns. But the drive is junk as well; being that it is a green drive. Why don't any of them use 7200 rpm drives?

 

I wish I would have waited. I didn't need the WHS software that came with the last deal. I've been wanting another 2tb hard drive but not at current prices! Oh well, mine is now hosting my WHS and it is working fine. I just wish I could disable the glowing HP logo on it.

 

 

Erik

 

Sent from my iPhone using Tapatalk

 

You could use electrical tape or black duck tape.

Share this post


Link to post
Share on other sites

Yea...a 2TB drive (regardless of the color) would have been a better deal than a copy of 2011 since I have technet. Good job on pulling the trigger Jay! Very interested in hearing your assessment.

Share this post


Link to post
Share on other sites

Yea...a 2TB drive (regardless of the color) would have been a better deal than a copy of 2011 since I have technet. Good job on pulling the trigger Jay! Very interested in hearing your assessment.

 

Thanks...Didn't I tell you? I'm moving to Nebraska, so I'll need your address. Sorry for the short notice. Actually, I'm looking forward to it!

 

 

 

Yes those are concerns. But the drive is junk as well; being that it is a green drive. Why don't any of them use 7200 rpm drives?

 

 

My WD EADS are fine being green and they are 7200. Good point about the 5400 drive. Not sure where that will fit in here, but I'm sure I'll make it work.

Share this post


Link to post
Share on other sites

Shipped! Well tracking # at least. Which means I'll probably get it Monday.

Share this post


Link to post
Share on other sites

Then there's the question of "Do I NEED it?"

 

How is that even part of the equation? :D :D

Share this post


Link to post
Share on other sites

How is that even part of the equation? :D :D

 

It's not. The strange thing is that I have had two different issues in the past 48 hours on my EX485. One was a red hardware error and then suddenly green. Then this morning I could not connect to the console nor to any folders. Server responded to a ping, but not RDP. After a hard power off, we were back in action.

 

Server logs said that the previous shutdown was unexpected. Interestingly enough, the time was hours before I pulled the plug. Looks like I couldn't have bought this at a better time.

Share this post


Link to post
Share on other sites

It's not. The strange thing is that I have had two different issues in the past 48 hours on my EX485. One was a red hardware error and then suddenly green. Then this morning I could not connect to the console nor to any folders. Server responded to a ping, but not RDP. After a hard power off, we were back in action.

 

Server logs said that the previous shutdown was unexpected. Interestingly enough, the time was hours before I pulled the plug. Looks like I couldn't have bought this at a better time.

 

Good luck with it.

Share this post


Link to post
Share on other sites

It's not. The strange thing is that I have had two different issues in the past 48 hours on my EX485. One was a red hardware error and then suddenly green. Then this morning I could not connect to the console nor to any folders. Server responded to a ping, but not RDP. After a hard power off, we were back in action.

 

Server logs said that the previous shutdown was unexpected. Interestingly enough, the time was hours before I pulled the plug. Looks like I couldn't have bought this at a better time.

 

Sounds like your EX485 overheard you ordering a MicroServer and now it's PO'd -- You have to be careful what you say around your EX-4XX they're very sensitive you know! :)

 

Wishing you the best with your new build -- you're gona have fun!! (Till then be sure to talk nice to your EX-4xx -- maybe some cool filtered green power and relaxing Pandora will do the trick.)

Share this post


Link to post
Share on other sites

Sounds like your EX485 overheard you ordering a MicroServer and now it's PO'd -- You have to be careful what you say around your EX-4XX they're very sensitive you know! :)

 

Wishing you the best with your new build -- you're gona have fun!! (Till then be sure to talk nice to your EX-4xx -- maybe some cool filtered green power and relaxing Pandora will do the trick.)

 

:D

Share this post


Link to post
Share on other sites

Sounds like your EX485 overheard you ordering a MicroServer and now it's PO'd -- You have to be careful what you say around your EX-4XX they're very sensitive you know! :)

 

Wishing you the best with your new build -- you're gona have fun!! (Till then be sure to talk nice to your EX-4xx -- maybe some cool filtered green power and relaxing Pandora will do the trick.)

 

Now that's just funny right there. I think you're spot on about that. All this hype about this box and I've been too sick to work on it. What has happened to our world where a man cannot simply sit down and enjoy building a new server? Unfortunately I'm at work today and have much to do here as well. At least I have tonight. :)

Share this post


Link to post
Share on other sites

Now that's just funny right there. I think you're spot on about that. All this hype about this box and I've been too sick to work on it. What has happened to our world where a man cannot simply sit down and enjoy building a new server? Unfortunately I'm at work today and have much to do here as well. At least I have tonight. :)

 

On the bright side you can be thinking of all the great times you and you MicroServer will be having :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now