Jump to content

  •  

  • Photo

    WHS 2011 - After installing connector software, prompted for username and pw on client - please help

    connector software username password

    • Please log in to reply
    15 replies to this topic

    #1 samiam79

    samiam79

      HSS Member

    • Members
    • 13 posts

    Posted 28 January 2012 - 01:59 PM

    Hi All,

    Seeking some help and/or advice on the following issue. I just completed my WHS 2011 build and started the process of running the connector software on each of my machines. After successfully installing the connector software on my desktop PC (windows 7), the computer restarted and booted up - then prompted me for username and password before logging into Windows. I don't recall ever setting up a username and password on the PC. I've had it configured where it has always automatically logged into Windows without requiring credentials.

    I had to do a system restore and now hesitant to try to reinstall the connector software. Is there a way to disable the username/password requirement? If not, can someone please advise how to replace the existing one that's on my PC? I assume its in the User Controls section of the Control Panel, but not sure exactly what the path is.

    Thanks!
    • 0

    #2 timekills

    timekills

      HSS Advanced

    • Donating Member
    • 868 posts
    • LocationFort Bliss (hah), Tejas

    Posted 28 January 2012 - 02:11 PM

    Easy fix. In order to install the connector software your computer must be configured to ask for a usernname and password. After installing and rebooting just go to the run command (windows key + r) and type in "control userpasswords2" without the quotes.

    You can then de-select the requirement for a password upon login. Ensure you select the user you want to automatically log on each time. It will ask you for that user's password (twice) and will cache it. From then on that user will be automatically logged on each time the system reboots.

    You may also want to ensure passwords are not required when waking from standby. Or you might want them enabled for security. But by default, windows will also require a password upon waking from standby so if you are sure you don't want to ever have to enter passwords you will want to go into advanced power settings and disable password upon waking. This will require administrative rights.
    • 0

    #3 samiam79

    samiam79

      HSS Member

    • Members
    • 13 posts

    Posted 28 January 2012 - 02:25 PM

    Thanks timekills!! Just logged into the server and unchecked the "Users must enter a username.." requirement. I already did a restore on the client PC and now reinstaling the connector software (waiting for it to complete). So just to clarify, I should no longer be prompted for username or password on the client PC, correct? Thanks for the quick reply!!
    • 0

    #4 samiam79

    samiam79

      HSS Member

    • Members
    • 13 posts

    Posted 28 January 2012 - 02:40 PM

    Well, just tried it. And I'm still getting prompted for a username and password when the client PC boots up. I even tried changing the credentials on my desktop PC, but to no avail. I'm stuck here and not sure what to do. Any advice that anyone can provide would be greatly appreciated.
    • 0

    #5 ikon

    ikon

      HSS Elite Master

    • Donating Member
    • 14,495 posts

    Posted 28 January 2012 - 04:21 PM

    I believe you misunderstood timekills. I read his post to mean that you have to make the changes on the client pc, not the server. I recommend you re-read his post carefully and try again.
    • 0

    If at first you don't succeed, do it like your mother told you.


    #6 analog

    analog

      HSS Pro

    • Members
    • 160 posts
    • LocationKnoxville

    Posted 29 January 2012 - 09:28 AM

    How to auto login Windows 7 user and password.

    1. Go to Start and type "netplwiz" in the Start Search windown.
    2. Right click "netplwiz" listed under Programs.
    3. Select Run as administrator and the User Accounts box opens
    4. Uncheck the box that says "Users must enter a user name and
    password to use this computer".
    5. Click apply.
    6. Enter user password and confirm password.
    7. Click OK and then OK on the User Accounts box.
    • 0

    #7 CablDeViL

    CablDeViL

      HSS Champion

    • Donating Member
    • 467 posts
    • LocationNJ

    Posted 29 January 2012 - 12:21 PM

    In the same topic is there away to auto doc the connector to the tool bar so when the clients boot you dont have to minimize it? Just annoying but I never took the time to search for an answer.
    • 0
    WHS2011 Build - Asus M3N72-D Mother Board - AMD 9950 - 4gig Patriot Ram - Corsair HX650 Psu - 2 WD 250 Blacks in a IcyDock MB982SPR-2S in Mirror - High Point Rocket Raid 2680 - 5 2tb EARS in Raid 5 - 2 2tb EARS and 1 EADS in Raid 5 - One 2tb Sammy for internal back ups - Two 1TB WD Backs - Two USB3 Seagate GoFlex 3tb external for Sneaker net backups - Carbonite installed for cloud back ups on the server.

    R.I.P WHS V1

    Main Rig - TBA

    #8 timekills

    timekills

      HSS Advanced

    • Donating Member
    • 868 posts
    • LocationFort Bliss (hah), Tejas

    Posted 29 January 2012 - 01:02 PM

    How to auto login Windows 7 user and password.

    1. Go to Start and type "netplwiz" in the Start Search windown.
    2. Right click "netplwiz" listed under Programs.
    3. Select Run as administrator and the User Accounts box opens
    4. Uncheck the box that says "Users must enter a user name and
    password to use this computer".
    5. Click apply.
    6. Enter user password and confirm password.
    7. Click OK and then OK on the User Accounts box.


    Or control userpasswords2 as above. They both do the same thing. I guess I'm a little old school there :) But...

    I believe you misunderstood timekills. I read his post to mean that you have to make the changes on the client pc, not the server. I recommend you re-read his post carefully and try again.


    Correct. The issue has nothing to do with the server. Your system still requires a username and password, you're simply having Windows automatically enter it for you for one user on the client. You want the user auto-login on your client PC.
    • 0

    #9 ikon

    ikon

      HSS Elite Master

    • Donating Member
    • 14,495 posts

    Posted 29 January 2012 - 08:14 PM

    How to auto login Windows 7 user and password.

    1. Go to Start and type "netplwiz" in the Start Search windown.
    2. Right click "netplwiz" listed under Programs.
    3. Select Run as administrator and the User Accounts box opens
    4. Uncheck the box that says "Users must enter a user name and
    password to use this computer".
    5. Click apply.
    6. Enter user password and confirm password.
    7. Click OK and then OK on the User Accounts box.


    The issue I have is I want a default non-admin account that auto-logs in and another admin account that requires login. It works not bad during system startup, but after the system comes out of screen saver mode it always prompts for the password, even for the default account.
    • 0

    If at first you don't succeed, do it like your mother told you.


    #10 timekills

    timekills

      HSS Advanced

    • Donating Member
    • 868 posts
    • LocationFort Bliss (hah), Tejas

    Posted 30 January 2012 - 12:28 AM

    The issue I have is I want a default non-admin account that auto-logs in and another admin account that requires login. It works not bad during system startup, but after the system comes out of screen saver mode it always prompts for the password, even for the default account.


    If you check above I mentioned you have to go into power settings and remove the requirement to enter password when resuming from standby. This option is greyed out, and enabled (i.e. password required) by default. You will need to select enable all options, which can only be done by an admin. On the left side of the power options screen one of the options is something like "require password on wakeup". You can click that as well to get to the option to disable. This is separate from initial auto-login.

    If you want to have a non-admin as auto-login, just create a non-admin user. From the run box type control userpasswords2 and select the non-admin account you want as the default auto login account.
    • 0

    #11 analog

    analog

      HSS Pro

    • Members
    • 160 posts
    • LocationKnoxville

    Posted 30 January 2012 - 01:50 PM

    As timekills says:

    On your power plan, click "Change plan settings", then "change advanced power settings".
    Under "Require a password on wakeup", select "no" and "no".
    • 0

    #12 ikon

    ikon

      HSS Elite Master

    • Donating Member
    • 14,495 posts

    Posted 30 January 2012 - 05:06 PM

    As timekills says:

    On your power plan, click "Change plan settings", then "change advanced power settings".
    Under "Require a password on wakeup", select "no" and "no".

    If you check above I mentioned you have to go into power settings and remove the requirement to enter password when resuming from standby. This option is greyed out, and enabled (i.e. password required) by default. You will need to select enable all options, which can only be done by an admin. On the left side of the power options screen one of the options is something like "require password on wakeup". You can click that as well to get to the option to disable. This is separate from initial auto-login.

    If you want to have a non-admin as auto-login, just create a non-admin user. From the run box type control userpasswords2 and select the non-admin account you want as the default auto login account.


    Thanks gentlemen. A little embarrassing I overlooked that, but hey, I saw it this time. A 2x4 to my head gets my attention every time (almost) :)
    • 0

    If at first you don't succeed, do it like your mother told you.


    #13 ikon

    ikon

      HSS Elite Master

    • Donating Member
    • 14,495 posts

    Posted 01 February 2012 - 09:11 PM

    Made the change. No time to test ATM, but will do it later for sure.
    • 0

    If at first you don't succeed, do it like your mother told you.


    #14 Garbettron

    Garbettron

      HSS Member

    • Members
    • 25 posts

    Posted 31 July 2013 - 04:16 AM

    Issue: If when I'm away, i lose power to the server (blackout for example) and then upon reboot, it will obviously wait for a password for a log in. At this point, im not physically at the server to enter the admin password and i don't believe  you can do this over remote access, as networking isn't enabled until you are logged in. Am i correct? If so, is there a way around this? I thought about just disabling the administrator password but thats not exactly my favourite option. Any ideas?


    • 0

    #15 Garbettron

    Garbettron

      HSS Member

    • Members
    • 25 posts

    Posted 31 July 2013 - 04:24 AM

    My bad, just re-read the above thread...

    I see no options for "require a password on wake up" though? Checked all settings in power options. Do i have to be actually logged in to the account i want to auto login?

    Running WHS 2011 by the way..


    • 0

    #16 ikon

    ikon

      HSS Elite Master

    • Donating Member
    • 14,495 posts

    Posted 31 July 2013 - 11:33 AM

    You do NOT need for the server to be logged into locally for remote access and login to work. You could RDP into the server just fine, as long as your Internet modem and router/gateway are up and able to do port forwarding.


    • 0

    If at first you don't succeed, do it like your mother told you.






    Also tagged with one or more of these keywords: connector software username, password

    Skins By Invisioneers