Jump to content

  •  

  • Photo

    Copy Error- File without properties


    • Please log in to reply
    1 reply to this topic

    #1 wolpoffm

    wolpoffm

      HSS 1 Post Wonder

    • Members
    • 1 posts

    Posted 20 December 2011 - 04:22 PM

    Hello,

    I am upgrading from v.1 to 2011 on the same rig. I have a new boot drive that has 2011 installed and one new 3tb drive installed. I have Drive Bender (the most current version as of yesterday) installed as well.

    I attached my first DATA drive from the old v.1 pool and navigated to the DE/shares/documents folder and copied the contents to the new servers Documents share folder.

    During the copy process, there were several files that prompted an action due to what the dialog box said was the file not having any properties. This also ocurred three times on the folder level.

    Has anyone experienced this before? My plan is to copy each old HD to the new DB pool merging each existing folder and file as I go.

    Thanks for any insight!
    • 0

    #2 ikon

    ikon

      HSS Elite Master

    • Donating Member
    • 13,106 posts

    Posted 21 December 2011 - 09:30 AM

    I'm curious to know what you're using to copy. FYI, I would not use the Windows drag 'n drop technique, or use Xcopy. My preference is RoboCopy, but RichCopy and TeraCopy work well too, and there are some others. Who knows, one of these utilities may avoid the file properties issue as well.
    • 0

    If at first you don't succeed, do it like your mother told you.





    Skins By Invisioneers