Jump to content

  •  

  • Photo

    RocketRAID 2680SGL Expansion Issue?


    • Please log in to reply
    No replies to this topic

    #1 SurfStar

    SurfStar

      HSS 1 Post Wonder

    • Members
    • 1 posts

    Posted 29 November 2011 - 04:15 PM

    Hi all! New to the forums as a "member" but been using it for some time as a guide while exploring WHS2011. I initially used the information on Doc's World and his build with the RocketRAID 2680 as a model to do the same in my newest server build and on Sunday of this week expanded my 4TB array (also using Doc's guide) with an additional 2TB Drive so I would have 6TB of storage. At some point yesterday though it appears the expansion ran into an issue and I was unable to access any of my shared folders on the server nor could I remote access into the server. I had to reboot the server and once into the WebUI I saw what looked like the array rebuilding from the start along with a "critcal" notation. I would also add that SMART data was clean and there appear to be 0 issues with the individual drives:

    Posted Image

    Once I noticed this I went into disk management and it now shows my array as RAW:

    Posted Image

    Any thoughts as to what the heck happened and more importantly did all the data and folders in the array go POOF? My thought was to let the array finish rebuilding and then check to see if the data and folders reappear.

    Any assistance would be greatly appreciated!
    • 0




    Skins By Invisioneers